All Every Glitch in Skyrim and How To Fix Them

Discussion in 'Skyrim' started by Epic, Jul 8, 2013 with 12 replies and 253,478 views.

  1. Epic

    Epic WoW Enthusiast

    Messages:
    1,570
    Ratings:
    480
    Achievements

    • If you sign out of your profile during a load screen, then quickly sign back in after earning the Achievement "Wanted", it will display the achievement as being unlocked; however, no Gamerscore will be given and the amount of achievements shown will be 1 less than it should be if this happens. It will not count Skyrim towards the 100% completion grouping either.
    Getting Stuck

    • Sometimes, you will become stuck after a cinematic event.
      • Use the console command enableplayercontrols to regain your controls.
    • Occasionally, if you try to mine ore while in Sneak mode, you will become stuck in the mining animation.
    • It is possible to get stuck between objects and be unable to move.
      • If this happens outdoors, you can fast-travel to a new location to escape.
      • Use the console command tcl to turn off collision and move through the object you are stuck behind.
    NPC Dialogue

    • If an NPC changes location (via doorway) while you are in conversation with them, you will be unable to finish the conversation. When spoken to again, they will repeat the first line of conversation but have no conversation options
    • If you initiate a conversation with an NPC while holding the walk/run button, the button will invert upon leaving the conversation (i.e. if you use hold shift to walk, you will now have to hold shift to run). This can be fixed by opening a menu, holding the walk/run button, and then exiting the menu while holding that button. This does not include the "options" menu.
    • If you are in a conversation with an NPC and open the Steam in-game interface using Shift+Tab, you will no longer be able to use Tab to end the conversation upon returning to the game. This is related to the Shift toggle bug where if you press Shift during/initiating a conversation it "sticks". You can unstick Shift by pressing it once or manually clicking the exit key. Simply waiting may cause the NPC to eventually end the conversation.
    • Pausing during dialogue while an NPC is talking will cause the NPC to skip to the next line if enough time has passed for the voice clip to be finished. This bug can be avoided on the PC version by opening the Console to pause the game during dialogue.
    • When on a trade screen with a merchant or follower, sometimes clicking on a particular menu item (such as Weapons or Misc) will exit the trade screen. This is because it doesn't automatically register where you click as the active region and the active selection/clicked area can be out of sync. This also leads to a bug where clicking on a specific dialogue choice actually registers as a different one you had highlighted.
    • Changing locations while in mid-conversation with an NPC sometimes causes the NPC to follow you to that location.
    • While one NPC is talking to another, it is possible to make them skip their dialogue line(s) that appear on-screen. While the NPC is talking, sprint into them they'll stumble back and continue on without finishing their sentence(s).
    • While an NPC is sleeping, if you go to talk to them, they may sleep and talk at the same time.
    Loading

    • When loading another saved game, being in a sunny area will not display any shadow while being where a shadow area would be darkens the whole world.
    • Sometimes some of the scenery disappears or is completely cut off. If you try to walk into the disappearing landscape, then you will be told that you "cannot go that way", causing you to freeze. This can cause the game to be unplayable as you cannot move in any direction without being stuck.
    • Sometimes when you load into a new area you may not interact with certain objects and entities.
    • Water does not render correctly in occasional chunks. The water still exists, but is invisible. In these instances, there may be a rectangular patch missing from the screen. Reloading a save file may fix this issue
    • When the game forces a cell change (e.g. when you are arrested with a large bounty and brought to a castle) you will sometimes load before certain key elements of the cell do (such as the ground).
    • When reloading a save, your legs and lower body may become stuck in the floor. This can be rectified by jumping.
    • Sometimes when loading a quicksave using the quickload key (normally F9), you may become overencumbered even though you're not, showing the message "You are carrying too much to be able to run". To fix this you have to sheathe or unsheathe your weapon or go to the items menu. This doesn't permanently fix the problem, as every time you quickload a quicksave the problem will return. The only way to really fix it is to start loading the quicksave through the load menu.
    Physics

    • Objects you push that remain in contact cause you to "vibrate", which gains velocity as it continues and can very easily lead to death or could force the object to disappear. This is most observable with carts as it's very easy to push them and still be touching them, especially if you are in the cart itself.
    • Enemies may occasionally get stuck on the scenery and animate incorrectly (extremely fast and jerky). Sometimes this may result in them catapulting high into the air and then falling to their deaths. This can also happen as a result of the dead dragons being launched into the air as the unintended effect of a spell. The body of the dragon can get stuck in the front gate or bridge of a town that you fast travel to.
    • Objects which are affected by physics can appear to simply disappear if they are pushed outside the bounds of playable areas. They still exist but are unreachable.
    • NPCs that are killed while they are sitting in a chair will often end up lying under their chair and occasionally partway under the floor.
    • If you drop items from your inventory and re-enter the zone or reload a save, you will find the items you positioned are not where you put them after grabbing and moving them, but rather in the exact place where they were dropped from your inventory. This seems to occur only when you load a save from that same area, then immediately drop and rearrange the item before leaving. Loading the save, leaving the area, coming back, then dropping and rearranging gets it to stick.
    • Enemies killed by a decapitation may disappear; you can loot them afterwards, but they will be invisible.
    Sound

    • Sometimes when Elemental Fury is cast on a weapon the sound effect continues to play endlessly, regardless of changing your shout, sheathing (or replacing) your weapon, or retrying the shout. A similar issue has been recorded with the sound effects of Chillrend and Ice Form (although less likely to occur). Typing sexchange into the computer console removes the issue temporarily, but when the save is reloaded the problem persists.
    • Frequently, and seemingly at random, sound effects lag for as long as 5-6 seconds, then will occur all at once. This often happens when sneak-attacking with a bow.
    • The music that plays during combat may not cease after combat ends.
      • Completely exiting the game, then restarting, will fix this.
    • The dungeon clear tune may occur when your character is not in a dungeon or even doing anything in particular.
    Weapons, Armor, and Apparel

    • Weapons and shields do not clean up from the world properly, and after a time they will begin to float in air near where they were lying.
    • Switching weapons in combat has a 3-10 seconds delay. This is especially obvious when switching from a bow to spells or from a bow to dual wield swords.
    • Certain types of weapons, when bound to a hotkey, will become unbound if more than one is in a player's inventory when the key is used. This only occurs for weapons that cannot be equipped to each hand through hotkeys (i.e. daggers, swords and greatswords).
    • Wearing a mask with any hooded robe can cause your character's head to become invisible.
    • With the Heavy/Light weightless armor perks, if a single piece of armor in a stack is equipped, the entire stack is weightless.
    • Killing an archer that has drawn its bow but not yet released an arrow can result in the dropped bow appearing to still be drawn.
    • Dual-Wielding displays only one weapon on the player when weapons are sheathed.
    • Human characters in some cases fight unarmed with their fingers out like Khajiit.
    Adverse enchantments

    • The Fortify Sneak and Fortify Lockpicking enchantments may actually do the exact opposite of what they are supposed to do. Fortify Sneak can make you easier to detect, rather than harder, and Fortify Lockpicking makes locks harderto pick. In fact, a combined magnitude of 100% or greater for Fortify Lockpicking can render any lock impossible to pick, and a sufficiently high Fortify Sneak ability can mean that you can be heard by others, even if you are standing perfectly still.
    Other Bugs

    • Sometimes animated doors that serve to move between cells can get stuck in their "open" state. Attempting to enter the door will close it, and you will not be moved to the new cell. The door will work normally afterwards.
    • Barred doors are able to be opened by activating the bar through the door. At the right angle the bar will be selectable through the door.
    • Enemies turned into ash piles may not clean up properly, leading them to accumulate in several areas.
    • Enemies won't respawn in the wilderness or along the roads. Affects all DLC as well as the base game.
    • Plants will not respawn in the wilderness or cities. Affects all DLC as well as the base game.
    • Harvestable items (plants, garlic, pheasants, etc.) reset/respawn upon entering the cell (exterior or interior) after 10 days; but after save and reload of that cell, they revert to the state of the cell the previous time it was exited.
    • When moving items to or from a container, if an item which has multiple copies (but less than the amount for the quantity selection box to appear) is moved, the entire menu will jump up one line while still having the item selected. Moving the selected line up one done enough times can take the selection off the screen. This may be corrected by moving out and back into that section.
    • Wolves and dogs run up and down (in the vertical plane) on doors while attempting to pass through, as though ignoring gravity.
    • Characters hit by frost icicles and arrows may have it stuck on them permanently. This may be related to the function that leaves arrows on bodies hit with arrows; however, clearing arrows in inventory or unequipping apparel is not guaranteed to work as a solution. Anything which forces your character model to completely rebuild will work to fix this. Going into Beast Form as a Werewolf may work. Alternatively, PC users can simply console command sexchange twice, which forces a re-render.
    • EssentialNPCs sometimes get stuck in the wounded state (down on one knee) and they may not recover back to normal. This can be fixed by any of the following:
      • fast-traveling elsewhere and back
      • staggering them with a shield or weapon
      • using Unrelenting Force
    • It is possible to "kill" essential NPCs, or so to say, stun them forever. You must have the dragon shout Ice Form. Cast the shout on the essential NPC and wait until they "die". They will be stuck forever in that phase, or until you cast the shout again to unfreeze.
    • If you use a skill that changes the entire character's skin, such as invisibility or Werewolf form, then the eye texture can glitch. This can be fixed by going to the main menu and then reloading a save.
    • If you stand on the two halves of the split log in a mill, you will be sent flying a short distance when they disappear.
    • Rarely, LMB and RMB cannot be used to peform actions. The player must instead attack using other keys.
    • Sometimes using crafting stations doesn't work and instead just switches to third-person for a second, makes a clicking sound, but never actually allows the interaction. There are various fixes that may or may not work, including wielding/sheathing your weapon, changing equipped weapons/apparel, shouting, interacting with a station while it's in use by another, or any combination of these.
    • While using any crafting station, using Alt+Tab to switch out of the game than back to the game may result in the Windows mouse pointer remaining on-screen along with the Skyrim mouse pointer.
      • Restarting the game will restore the mouse pointer to normal.
    • Your character's facial expression may get stuck as if in combat (locked teeth, furrowed brow, squinted eye).
    • Items called <MISSING NAME> may appear on dead NPCs. It is recommended that you do not pick up these items, because when they are dropped, the game may crash.
    • With Dawnguard, you may spontaneously become a Vampire in addition to being a Werewolf. This seems to occur during location changes and/or entering combat. It adds "necks bitten: 1" to stats and the Vampire power and active effects. The Werewolf ability remains unchanged. Serana's dialog menu still shows that the Vampire option is not taken.
    • While swimming, equipping from the hot keys favorite selection a melee weapon in one hand and a distance effect spell occasionally locks up the game. It seems one command, the melee weapon, is legal but the other isn't.
    • On the PC version, changes to the mappings of the R and F keys will not be visibly displayed in the favorites menu, though the changes will still apply.
    • Sometimes, regular items with a "quest item" status added to them (e.g. in Thieves Guild generic quests) won't lose this status, and if the player already had a stack of them then the entire stack will be unusable, undroppable, and unsellable. This can be a problem with Alchemy ingredients, because the entire stack of ingredients will be unusable.
      • You can fix this through the console by entering player.removeitem <item> <number> to remove all affected items and re-adding them with player.additem <item> <number>. They will be normal items now.
      • You can fix weapons that suffer from this glitch by placing them on a weapon rack.
      • Another way to remove quest items is to go to jail and jailbreak. Open the prisoner belongings chest to receive your quest items but take nothing from the chest (the quest items are given to you automatically), then go to jail in a different hold. Jailbreak yet again but don't retrieve your belongings. Now go back to where you first went to jail and get your stuff.
    • Draugr that are killed by a sneak attack while lying down or standing in a crevice can disappear through the floor. This can become a problem for certain quests which require you to obtain an object from the body. This is due to a physics bug when calculating where the body will fall. Occasionally, if you follow their fall, the body will be lootable.
    • Live fish can show up in places they do not belong, such as on footpaths hundreds of feet above a river.
    • Tips may rarely remain on screen indefinitely.
    • Killing an enemy with a missile, whether an arrow, bolt, or spell, may trigger a context-sensitive cinematic kill animation, only to result in the missile striking the target but failing to kill it, striking an intervening object, missing the target entirely, or sometimes not even being fired.
    • Status messages that repeat will only be displayed every other time. This is most often seen when mining or when transmuting ores.
    • After installing Hearthfire, some chairs may be glitched in some instances. People sitting on these chairs will sit through the chair, as if the chair's real form is lower than the displayed form. Standing up after this occurs may result in the appearance of standing inside the chair.
    • After prolonged playing time you may notice that your character is no longer able to interact with world objects like chairs, beds, workbenches, etc.
      • This can be fixed by entering player.tai in the console. This will re-toggle your character's AI, allowing it to interact with objects again.
    Exploits

    Armor Duplication Glitch

    • Duplicating armor on mannequins:
      1. Place the armor that you want to duplicate on your mannequin.
      2. Don't exit out of the equipping screen, then take all of your armor back.
      3. Leave the area (loading screen) and come back. The set of armor you did the action with will now be duplicated on the mannequin.
      • If done to an enchanted piece of armor (eg. personally enchanted Ebony Armor of Destruction), it will be the unenchanted form.
      • Tempering seems to be removed from the duplicate armor.
      • This even duplicates dragon priest masks.
    Clipping

    • Grabbing an object by holding down the 'take' button and pressing it up flat against a wall before walking against will allow you to clip through the wall as if using the Noclip console command. While this will normally result in a short fall through a blue field followed by instant teleportation back to solid ground, doing this in specific areas can allow for the easy and consequence-free acquisition of large amounts of items (some stolen, though) by looting the hidden chests that vendors keep their goods in. A reliable place to test this in is the Blue Palace, where there is a hall going off to the left of the curved staircase in the entry area. On the right side of the hall is a bench, and clipping through the wall right of the bench between it and the pillar will place the player on a thin strip of ground with no walls and a light blue background. Balancing on the thin strip to the left and dropping down past the chest visible below will (if it's activated on the way down) allow the looting of Sybille Stentor's entire inventory and cash stock, minus what's on her person.
    Equipment

    • Quickloading a game does not correctly reset areas. This leads to a near-infinite number of exploits, such as being disarmed, quickloading, and then picking up the disarmed weapon to go with the one you had in the savegame, allowing you dual-wield unique/artifact items like Dawnbreaker.
    • Equipping the Ancient Shrouded Cowl will not appear on Khajiit and Argonian characters. You can then equip a second head armor which will appear. Both pieces are considered equipped. If both objects are enchanted, the player will receive both effects.
    • Similar to the Ancient Shrouded Cowl, the Falmer Helm also allows for equipping of a second headgear (enchanted or not) of types:
      • Dragon Priest Masks: Can be equipped while the Falmer Helmet is equipped.
      • Ebony Helmet: Can be dual-equipped with the Falmer helmet by equipping the Falmer Helmet, then equipping a Dragon Priest mask, then equipping the Ebony Helmet.
      • Execution Hood: Same process as for the Ebony Helmet.
      • Circlets: Can be dual-equipped with the Falmer Helmet by equipping the Falmer Helmet then equipping the circlet; this also works with the Penitus Oculatus Helmet.
      • This exploit has been removed by the Unofficial Skyrim Patch.
    • The Gauldur Amulet allows equipping a second necklace, similar to the Ancient Shrouded Cowl and Falmer Helmet. Unlike the helmets, however, you can replace the Gauldur Amulet and still be able to wear two amulets. Save and reload the game while wearing two necklaces, then select a third necklace from inventory. The Gauldur Amulet will be replaced instead of the second necklace.
    Note: Using the Gauldur Amulet glitch will prevent the Ebony Helmet and Execution Hood from being usable with the Falmer Helmet.
    • It is possible to wear multiple sets of armor at the same time, using these steps:
      1. Submit to jail while wearing the first set of armor
      2. Escape from jail and submit to jail again, this time wearing different armor.
      3. Escape and submit to jail once more, except this time serve your sentence and you will be wearing two different sets of armor at the same time.
    • By placing a stolen item onto a general NPC and then killing that NPC, the item will lose its stolen tag.
    • Arrows of any type can be duplicated by pickpocketing a guard that shoots at a target dummy before they start shooting, and stealing the steel arrows, then leaving one arrow of the desired type in their inventory. Collect your arrows from the target dummy. A great spot for this is the Whiterun Great Porch. The guards appear at 8am and 6pm and shoot for four hours each. (This is also possible for Thieves Guild members in the center part of the Ragged Flagon on the center target dummy; also, the members of the Thieves Guild stay up later than typical guards do.)
    Free House

    • All purchasable houses and their upgrades can be acquired for free. You must have the gold in your inventory needed to purchase the houses legitimately in the first place. The exploit involves removing the gold from your inventory before it is automatically removed in the buying process. You need to talk to the Steward responsible for selling the house when they are near a container. When you have agreed to purchase the house, there is a small delay before the money is removed. During this delay, you can remove the gold from your inventory by placing it in a nearby container, retrieving it after you have been notified on-screen of the purchase. Container refers to any normal container, a dead body, or a follower. Remember to save before you start in case you are not quick enough. Even if the container is "owned", your money is safe because you placed it there; it will not need to be stolen to regain it.
    • Breezehome—The best place is the map table up the stairs behind the throne. The Steward must pass the table to go downstairs and there is a chest under the table.
    • Hjerim—At night Jorleif sleeps in the kitchen next to several sacks.
    • Honeyside—There is a long chest by the wall to the left of the throne.
    • Proudspire Manor—There is a cupboard behind Falk Firebeard that is within reach.
    • Vlindrel Hall—There is a Dwarven chest to the right as you look face-to-face with the Steward in the throne room.
    Note: This no longer seems to work with Dawnguard or Hearthfire installed.[verification needed — Both need testing]
    • New game tested with Hearthfire. - Breezehome (and probably all the "old" houses") is still available for free, but Lakeview Manor is not. - The steward grabs the money immediately after you agree to purchase the ground and leave no time to deposit your money, even though you stand next to a container.
    Gold

    • There is a skeleton lying atop a stone altar on a mountainside slightly south of Sightless Pit. After killing it and its two guardians, each time you activate its corpse, one copy of Doors to Oblivionwill be added to its inventory, which you can then take and sell, limited only by your carrying capacity and patience. The body will never disappear.
    • It is possible to learn a spell and keep the spell book, while producing infinite copies of the book to sell for a little more than you could a normal book (such as the one in the above glitch). First, place the book on a shelf. While still in the container menu of the bookshelf, read the book using the appropriate button. Exit the menu. The book will still be on the shelf. If you take the book, it will disappear off the shelf, but will reload if you enter the shelf's container menu and exit, producing a copy on each load. Note that this will make the book permanently stuck on the shelf, occupying a slot even though it is not present in the menu, and preventing you from placing as many books on the shelf.
    • While in a vendor trade screen, it is possible to sell their own items back to the vendor, giving you infinite gold.
      1. As an example, you open the vendor's Apparel.
      2. You then (without clicking) scroll down on the lefthand menu to highlight your own name (both with mouse and the larger font). If done correctly, when you hover over the items on the right, the price will have dropped to what you can sell them for (usually about 10-20% of their sell value).
      3. At this point, if you click the items, you are selling their own inventory back to them.
      4. If you have any of the items, they will be sold first, so pick something that you don't have.
    • The Dawnstar chest glitch is one of the fastest ways to get infinite gold.
      1. Wait for the caravan to come to dawnstar, then go to the merchant and save your game while looking at her.
      2. Draw your weapon and attack the merchant; it is not necessary to kill her.
      3. Reload your game, go into her inventory, but do not buy anything, now exit her inventory.
      4. Go to the chest, it's by the mine next to the jarls house, underground by some rocks and a tree to the left of the mine.
      5. Finally, open the chest and get what you need, it should have at least 500 gold, to reload the chest, repeat the process.
    • Another way to do this that does not involve attacking Ahkari goes:
      1. Wait for the caravan to arrive.
      2. Speak to Ahkari, and ask to see her items.
      3. Exit dialogue and go and find the chest, in the same location as above.
      4. Take anything you want, up to any value.
      5. Wait 48 hours, change cell (fast-travel or enter a house) and then return.
      6. Repeat.
    Infinitely Powerful Items

    First, obtain the most powerful Fortify Alchemy enchantments you can get your hands on. The best will be custom enchantments when you have 100 in enchanting and all five "enchanter" perks, and when you use a grand soul gem. For best results, enchant both a circlet and either a falmer helmet or Penitus Oculatus Helmet. Then, you will need as many Fortify Restoration ingredients you can get your hands on. Find your way to an alchemy station, and do the following:
    1. Equip all your best "fortify alchemy" apparel.
    2. Make a fortify restoration potion.
    3. Unequip your fortify alchemy apparel.
    4. Drink the potion.
    5. Repeat from step one.
    Every cycle, the fortify alchemy enchantments will increase in magnitude, and therefore, so will the magnitude of your potions. The trick will break if you don't make another potion under the influence of the previous one; after that, the alchemy enchantments will go back down to their normal level.
    Once you have your alchemy fortified to a satisfactory level, you can then make super-powered potions. You can create a super-powered Fortify Enchanting potion, drink it, and use that to make super-powered enchantments. You will need to make a few super-powered Fortify Enchanting potions, and then, use those potions to make one or two super-powered Fortify Alchemy enchantments, so that you can permanently have these super-powered potions at your disposal without having to go through the above cycle again.
    The possibilities are endless, however at extremely high numbers the game will register them as negative numbers and the glitch will not work, typically numbers over ten million do this. Below are just a few examples of its usefulness:
    1. Use a super-powered Fortify Smithing enchantment to temper weapons at the grindstone to do billions of damage per hit.
    2. Temper your armor with the same enchantment so that even a simple piece of hide armor single-handedly gives you the maximum armor rating (the maximum rating needed is 642 - see Armor Cap - so it is unnecessary to "go mad" here).
    3. Enchant your boots to enable you to carry billions of pounds.
    4. In the same way you can add an effect to fortify your magic, health, and stamina pools, using up only three enchanting spots while at the same time eliminating the need to worry about running out of magic, or having to stop running. At a high enough level, the stamina or magicka bars will stop showing up as you deplete them, essentially giving you "infinite" attributes.
    5. A single piece of armor can give you the maximum 85% magic resistance.
    6. Use a Fortify Barter enchantment to instantly max out your trade prices (the lowest buying percentage possible is 105% percent, while you can sell at 100%).
    7. Make and sell a super-powered item in order to instantly get 100 in your speech skill (a base value of 1.5 million will be sufficient - see Leveling).
    8. If you have the 1.3 version of the Official Skyrim Patch installed, you can make a Fortify Sneak enchantment strong enough to make you completely undetectable while sneaking, even right in front of a person in broad daylight.
    9. If you have the 1.3 version of the Official Skyrim Patch installed, a super-powered Fortify Lockpicking enchantment can make the entire lock a "sweet spot," even for master-level locks, making every attempt at picking a lock succeed on the first try.
    • If you do this too much the effect or value of item can go negative and will act as if it is a value of 1.
    • Time on a potion of fortify enchanting will continue to decrease in the enchanting menu, and the duration of custom potions will always be 30 seconds, no matter how powerful the magnitude is, so work quickly when enchanting.
    Invisible Exploding Fireball Arrows

    • These can only be acquired while on the quest Rise in the East, but once you have them, they can be used for the rest of the game. Near the end of the quest, after exiting the tower on Japhet's Folly, your character encounters a barrage of explosions. These are actually created by an unnamed invisible arrow, and it is possible to stockpile these arrows on your character by being hit with them. While they don't show up in your inventory, anytime you use the last arrow in a stack, the game will frequently equip these "Missing Name" arrows next. They act like an invisible arrow that shoots a firebolt, which explodes into a fireball when it lands. When you wish to stop using them, you can manually equip a stack of any normal arrow. To use them again, simply shoot the last one of any arrow type, and the Missing Name arrows will be equipped again. The number you can stockpile is only limited by the amount of time you want to spend hanging around at the end of the quest getting hit, since they are weightless.
    Petty Soul Gem Trick

    • You can use a follower with a Soul Trap melee weapon to enchant any number of petty soul gemsin one kill.
      1. Get a follower who isn't an archer by default and give that character a weapon enchanted with Soul Trap or Fiery Soul Trap.
      2. Acquire as many empty petty soul gems as you can. Trade them to your follower all at once.
      3. Have your follower kill something with a petty soul, such as a wolf. When the wolf is killed, every single petty soul gem in your follower's inventory should become filled. Use this to make tons of soul gems to power level the Enchanting skill and make a fortune.
    Skills

    • If you have the 1.9 verion of the Official Skyrim patch installed, it is possible to reach level 252, the level necessary to unlock all skill perks, in about 20 minutes, using the Fortify Restoration Glitch. At sufficiently high levels of glitched Fortify Alchemy, ANY potion you create will garner you enough experience to immediately level Alchemy from 15 to 100. Boost Fortify Alchemy, and visit a apothecary. Buy out their inventory, and begin making potions (just two ingredients to each potion). Take Alchemy legendary after making each potion. When you exhaust your supply of ingredients, sell your super-potions, one at a time to the apothecary. The potions are so valuable that each sale will level Speech from 15 to 100 immediately. After each sale, make Speech legendary. Once you have made all sales, save the game. Quit the game and reload. The merchants stock will have respawned. Wash, rinse and repeat.
    • You can use the Oghma Infiniumto increase any or all skills by any amount, up to 100 each, thereby increasing your level to as high as 81:
      1. Open a bookshelf in a home that you own.
      2. Read the book while it is still in your inventory and select a path.
      3. Place the book in the bookshelf and exit the menu.
      4. Click on the book, without reading it, and add it back into your inventory.
      5. Repeat from the second step above as many times as desired.
      • This issue has been addressed by version 1.9 of the Official Skyrim Patch; it removes the boost from the second time of reading, but you can use this to keep a copy of the book.
    • Any essential NPC can be used to provide a source of infinite combat skill levels. This also applies to the sneakskill since you can level up sneak by backstabbing. Many quest-specific followers will not attack you if you do this. You can sit there and beat them down repeatedly with your weapon or magic school of choice to raise its skill. The only thing to note is that you do not gain any experience while they are down, so you have to let them get back up.
      • While you are letting an essential character get back up, there is a small window in which you can damage them which will cause their health to reset to full instead of having to regenerate from nothing if you do not interfere.
    • The Conjuration spell Soul Trap can be cast repeatedly on a single corpse for infinite experience.
    • Using the vendor trade exploit, you can also continue to sell their own items back to them for 0 gold for Speech experience.
    • For 100 Speech in about 30 minutes:
      1. Go to Riften and enter the Black-Briar Meadery.
      2. Speak to Ungrien, the Bosmer at the counter, and ask him about Maven Black-Briar, his boss (first option out of two, and then second option out of three).
      3. He will say she is wonderful and feels guilty accepting payment, which is not his true belief.
      4. If less than 25 Speech, bribe him until you reach 25. You will only need a small amount of gold (20-35 may be level dependent).
      5. Once completed, just persuade him over and over.
    • If you get two Standing Stone powers with the Aetherial Crown, uninstalling the Dawnguard plug-in will make one permanent. Reinstalling Dawnguard will make you restart all added quests, but will allow you to get the Crown again. Repeat this for multiple Standing Stone bonuses.
    Vampiric Werewolves

    • It is possible to be both a vampire and a werewolf. There are a few problems associated with using this exploit. Notably, the Necromage perk does not affect your skills, as you are not undead (once you use Beastform after becoming a vampire). If you transform into a Vampire Lord, you will no longer be a werewolf.
    1. Progress through the Companions questline until The Silver Hand, but do not enter the Underforge.
    2. Contract Sanguinare Vampiris.
    3. Return and enter the Underforge.
    4. Drink the blood and become a werewolf.
    5. Wait three days to complete the transformation into a vampire.
    1. Go through the Dawnguard questline and become a vampire. Continue on the questline until you are sent to look for the elder scrolls with Serana.
    2. Join the Companions and progress along their questline until you arrive in the Underforge to become a werewolf. Make sure Serana is with you.
    3. Drink the blood of the beast and hit the button to transform into a Vampire Lord at the same time. You will turn into a werewolf and then a Vampire Lord immediately after that.
    4. Revert back to human form and ask Serana to turn you into a vampire again to make the hybridization permanent.
    • Note that while you are in werewolf form, you will lose your vampiric powers but retain its weaknesses.
    Other

    • Tapping the sprint button once while moving forward, with a torch equipped and weapon sheathed, will allow you to sprint indefinitely. The stamina bar still decreases, but you will not stop sprinting when it is empty. In addition to this, if you start to move backwards whilst sprinting forwards, your character keeps the sprinting animation, instead of switching to the backwards animation.
    • Requires the Steady Hand perk 2/2. Walk through a door crouched and with a bow out. Once through, draw an arrow so that time slows down and then reload the auto-save. When the game reloads the whole world will be in slow motion as if you had the arrow drawn all of the time. Drawing another arrow will turn off the slow time, but it is possible to change weapon and use magic without restoring normal time. Menus appear to work at normal speed.
    • While sneaking, changing active spells will briefly make you move at full speed rather than at sneak speed. Further, if you are unsheathing your weapon and drop into sneak, you will continue to move normal speed until the animation is finished. This is especially useful with Shadow Warrior, since you can pop in and out of stealth at will.
    • It is possible to perform a silent roll without having the prerequisite perk. Simply enter Sneak mode with a bow drawn, hold the sprint button and sheathe your bow. You will perform a roll, sheathe, and then roll again while remaining in sneak mode. Drawing your bow again while holding down sprint will also give two rolls, allowing for swift, silent movement. Also, if you jump while in Sneak and hold the sprint button, you will roll forward.
    • You can duplicate Dawnbreaker by knocking it off of its pedestal. Retrieve the sword on the ground prior to the sword in the stand to keep both. It is unknown if both swords count towards the Oblivion Walker achievement.
    • Swimming underwater may be done indefinitely without the use of any spell, potion, or item, and without having to be an Argonian. When swimming, push your character downward into the bed of whatever body of water you are in, but not so much that you cannot move forward. Swim like this long enough and you will encounter bits of ground that trigger the "gasp for breath" sound that normally occurs when surfacing after swimming underwater and a timer reset for holding one's breath.
    • While you're telling your follower to do something, you can pick up objects far away from you.
    • Sprinting while using Whirlwind Sprint shout (while at the same time releasing the sprint button) allows infinite sprinting.
    • While in the Dark Brotherhood Sanctuary, sometimes approaching the fire in Astrid's room will cause a framerate drop, and the game will "lag" until you leave the room.
    • Horses can get "infinite" sprint. While sprinting on a horse, hit the wait button, then let go of the sprint button while continuing hold the left stick forward. You can go through the wait or cancel, but when you come out, the horse should sprint indefinitely so long as you continue to hold the left stick forward and avoid uneven terrain that breaks his gallop. Hard saving again at this point will make the horse always gallop via the left stick, until you dismount or cause the horse to jump. The effect will last through reloads via the hard save but not via the auto-save that occurs when waiting
     
    • Like Like x 4
  2. Ecrivain

    Ecrivain Newbie

    Messages:
    1
    Ratings:
    0
    What's the fix for the arrow glitch where the arrows aren't firing? This has been going on for a while and I'm unable to find anything for it.
     
  3. Ninja_Gengar

    Ninja_Gengar Newbie

    Messages:
    1
    Ratings:
    0
    I have the glitch were i only get the first line from the npc's but no choices for the conversation can you please tell me how to fix it
     
  4. JasmineD

    JasmineD Newbie

    Messages:
    1
    Ratings:
    0
    i have a serious problem with skyrim pc because my weapons keep fighting on their own until I sheath them. like if I have a bow it will automatically draw an arrow or my sword will keep swinging till I have no energy left.
     
  5. RollinThatDice

    RollinThatDice Getting There

    Messages:
    267
    Ratings:
    81
    Wow, this thread is incredible. Just started a new character and this is perfect.

    Thanks Epic
     
  6. OP
    Epic

    Epic WoW Enthusiast

    Messages:
    1,570
    Ratings:
    480
    No problem!
     
  7. Nova1014

    Nova1014 Newbie

    Messages:
    1
    Ratings:
    0
    Is there a fix for random explosions? For some reason I will be walking around and then all of a sudden I will just explode. Not like fire underneath my feet. I mean there will be like a random explosion near me and it will kill me and its like in specific areas its not directly on me. An I will be like near my house or something so its not a trap. Please help!
     
  8. OP
    Epic

    Epic WoW Enthusiast

    Messages:
    1,570
    Ratings:
    480
    What mods are you currently running?
     
  9. ObviouslyEvil

    ObviouslyEvil Newbie

    Messages:
    1
    Ratings:
    0
    For some reason in my vanilla playthrough, whenever I hold pretty much any button, it thinks I am rapidly letting go and pushing the button again with extreme speed. This makes my sprint act as a run while still draining stamina, whenever I want to hold something and not pick it up, it makes me pick it up anyways, etc. Is there a way to fix this?
     
  10. GrayRat

    GrayRat Enthusiast

    Messages:
    213
    Ratings:
    21
    I had two glitches that I never found fixes for; one where the brave heart forsworn won't re-spawn and I could not get his heart, and the other with the murder of young girls are getting killed in Windhelm and the quest starting dead body never spawned. Never got a fix and so I didn't complete the quests until years later when the remastered version released for the current gen hardware.
     
  11. Potatoes say nya

    Potatoes say nya Newbie

    Messages:
    1
    Ratings:
    0
    i have a pretty weird glitch i bought breezehome in whiterun and even got the key and after i got the key i put it in the chest and now after plenty of time i cant enter my house anymore. its like it got reverted to its llocked state and i cant get a new key or even re buy the house because its still registered as my home. how do i fix this?
     
  12. RaoulDuke

    RaoulDuke retired boah. Retired

    Messages:
    2,210
    Ratings:
    3,459
    Absolutely top notch thread. There is just so much to do in this game that I generally will pick up quest items before getting the dialogue for said quest items, leaving them stuck in my inventory. Everywhere else I looked online, there was not a single mention of the whole, getting yourself sent to jail twice method to remove the items. It's so ingenious but it was as if the rest of the internet had no clue about it because everyone was just saying there was nothing you could do.

    This is deserving to be pinned imo considering how many damn glitches and bugs Bethesda has just left in the game all these years!
     
  13. NatasW

    NatasW Newbie

    Messages:
    1
    Ratings:
    0
    So I started playing the Dragonborn dlc again, and am trying to find Neloth’s assistant Varona. She’s not spawned anywhere and her map markers off the map. I’m on console so I can’t use mods or pc commands to get through the invisible walls. Any help?
     

Share This Page