What's new

Unsolved Error Code CE-30013-7

  • Thread starter Sup Im BirDy
  • Start date
  • Views 1,108
S

Sup Im BirDy

Enthusiast
Messages
377
Reaction score
47
Alright everyone so I am running the Jailbreak webkit on 4.55 with my PS4 Pro CUH 7015B. Everytime I go to run my game Wolfenstein II I get the error CE-30013-7. Now since I can't connect to PSN because that would mean updating I am pretty sure this error comes up because I don't have the PKG's installed with the patches? Correct me if I am wrong... I am just wondering because ATM I don't have a USB drive or Ex-HDD on me to test said theory about this. My 4 TB Ex-HDD comes in tomorrow but I would still like to know whats going on with this error. Thanks in advance - BirDy
 
A

Acro

**Insert badass text here**
Messages
503
Reaction score
201
That's an error i seen with Hen but may not soley be Hens fault, What are you using? Hen or Hen VR option?
 
S

Sup Im BirDy

Enthusiast
Messages
377
Reaction score
47
That's an error i seen with Hen but may not soley be Hens fault, What are you using? Hen or Hen VR option?
I tried Hen itself and the VR one. Maybe i did something wrong? I have retrogamers v3 esp8266 host kit and i have al azif exploit host I just cant seem to get around it. Any help would be appreciated. I know the error code itself means denied by kernel
 
A

Acro

**Insert badass text here**
Messages
503
Reaction score
201
I tried Hen itself and the VR one. Maybe i did something wrong? I have retrogamers v3 esp8266 host kit and i have al azif exploit host I just cant seem to get around it. Any help would be appreciated
Ahhh, You're using the esp8266. I've did a bunch of research on that previously and was thinking of ordering one myself.

Are you running Al Azifs updated exploit host that was released 3-4 days ago?
If not, GitHub Link: [Click here to view this link]

Are you attempting to inject payloads or anything AFTER running hen? or are you running hen only?
 
S

Sup Im BirDy

Enthusiast
Messages
377
Reaction score
47
Ahhh, You're using the esp8266. I've did a bunch of research on that previously and was thinking of ordering one myself.

Are you running Al Azifs updated exploit host that was released 3-4 days ago?
If not, GitHub Link: [Click here to view this link]

Are you attempting to inject payloads or anything AFTER running hen? or are you running hen only?
i run original and hen but still get the error code when trying to boot up my ps4 game disc for wolfenstein. Im not doing any payloads or anything. I just want to play the game. Im thinking its because my ps4 wants me to update so i can download the patches but Idk. Maybe i jb wrong
 
A

Acro

**Insert badass text here**
Messages
503
Reaction score
201
i run original and hen but still get the error code when trying to boot up my ps4 game disc for wolfenstein. Im not doing any payloads or anything. I just want to play the game. Im thinking its because my ps4 wants me to update so i can download the patches but Idk. Maybe i jb wrong
Hmm interesting, I don't think that is the reason tho as i have the PKG version of Wolfenstein and it works perfectly on the base Patch 1.00. Have you tried re-installing the game?
 
S

Sup Im BirDy

Enthusiast
Messages
377
Reaction score
47
Hmm interesting, I don't think that is the reason tho as i have the PKG version of Wolfenstein and it works perfectly on the base Patch 1.00. Have you tried re-installing the game?
i run the disc itself because i physically have it and when i run it i get that error
 
A

Acro

**Insert badass text here**
Messages
503
Reaction score
201
i run the disc itself because i physically have it and when i run it i get that error
Oh OK, There would be no purpose to run hen with a Disc version of the game.

If you run the game without running hen does it work? If not i'd guess that your copy of the game is ****ed.
 
S

Sup Im BirDy

Enthusiast
Messages
377
Reaction score
47
Oh OK, There would be no purpose to run hen with a Disc version of the game.

If you run the game without running hen does it work? If not i'd guess that your copy of the game is ****ed.
i dont think so its brand new.. I never even checked if i could play a game before jailbreaking. I hope it's not my ps4 pro..
 
A

Acro

**Insert badass text here**
Messages
503
Reaction score
201
i dont think so its brand new.. I never even checked if i could play a game before jailbreaking. I hope it's not my ps4 pro..
Are you able to play other disk games without the error?
 
S

Sup Im BirDy

Enthusiast
Messages
377
Reaction score
47
Are you able to play other disk games without the error?
Unfortunately I left my games at someones house and i have psn downloaded full games on my other console so i only got Wolfenstein derp...
 
Top Bottom