Error 0103

Discussion in 'Xbox 360 Support Archive' started by Doeboy1337, Jun 19, 2009 with 0 replies and 428 views.

Thread Status:
Not open for further replies.
  1. Doeboy1337

    Doeboy1337 Member

    Messages:
    2,289
    Ratings:
    656
    Today I finally decided to beat halo 3 campaign (I was bored). So I'm on the last level, at the very end (the VERY end) I just left the ramp and was jumping into the huge ship thing and my xbox makes a highpitched sound for a split second then freezes. So i went and tried again. I was about half way through about to kill monitor and it did the same thing. Third time I turned it on I get 3 Red Rings. Now, I have an xbox that was manufactered in 2008 therfore it should not have this problem according to M$. I checked the secondary error code and to my surprise it gave me 0103. I did some research on google and found that i was the same thing as 0102, but on the new consoles. The falcons don't have X-Clamps or whatever the hell there called so I have no idea how to fix it. My inital thought when looking at the xbox ( i have it opened) was to remove the heat sinks and put thermal paste on the gpu/cpu. But due to the fact that this is a different model and I'm careless when working with machinery (or lack there of) I decided to ask you before I do anything. So if anybody has any suggestions/comments on how to fix this I'd greatly appreciate it. One thing that usually doesn't happen is that when I turn it on nomatter how long it's been off, it gives me E 0103 which usually don't happen. And yes I tried all that bulldsh1t like turning on w/o hd and nothing. So please, Help!

     

Share This Page

Thread Status:
Not open for further replies.