e74 after jtag xell loads

Discussion in 'Xbox 360 Support Archive' started by xP1GxB3N1Sx, Feb 6, 2010 with 10 replies and 2,349 views.

  1. xP1GxB3N1Sx

    xP1GxB3N1Sx Enthusiast

    Messages:
    182
    Ratings:
    34
    whenever i try to turn on my 360 i get e74 but when i press eject i get xell. i flashed twice and didn't have a problem with dumping nand.

     
  2. xbh1h2

    xbh1h2 Getting There

    Messages:
    1,626
    Ratings:
    175
  3. XsV161

    XsV161 Getting There

    Messages:
    1,478
    Ratings:
    301
    Re-flash your kv.bin and config.bin to a clean/freshly downloaded xbreboot from xbins, make sure its the correct motherboard revision and re-flash it to your NAND.
     
    • Like Like x 1
  4. OP
    xP1GxB3N1Sx

    xP1GxB3N1Sx Enthusiast

    Messages:
    182
    Ratings:
    34
    i did the new xenon

    and ill try getting a new xbr from xbins. btw i used the same xbr.bin that i used on my last jtag i just copied it. when you flash does it edit the xbr.bin?
     
  5. xbh1h2

    xbh1h2 Getting There

    Messages:
    1,626
    Ratings:
    175

    lol yea.
     
    • Like Like x 1
  6. OP
    xP1GxB3N1Sx

    xP1GxB3N1Sx Enthusiast

    Messages:
    182
    Ratings:
    34
    :tongue:i figured so but wasn't sure
    thanks for the help ill post if i still get e74

    hmm didn't solve my problem anyone else?

    hmm didn't solve my problem anyone else?

    alright i fixed my problem i had 1022 and reflowed:biggrin:. strange that it would still load up xell:?
     
  7. Murasaki

    Murasaki M@ster Producer

    Messages:
    265
    Ratings:
    8
    Same problem here anyone can fix this?
    Even freeboot 9199 and 12611 won't work
     
  8. Cash Marines

    Cash Marines Enthusiast

    Messages:
    289
    Ratings:
    13
    Any tutorial by fixing this e74 error? I have the same problem went I try to upload the new kinect dash. Tutoria on how to reinstalled with a USB on the back of xbox 360 and eject bottom? Please anyone.
     
  9. Brother Jordan

    Brother Jordan מספר אחד Retired

    Messages:
    16,427
    Ratings:
    10,037
    Put a working image on the flash drive, name it updflash.bin
    Plug it in the back of the JTAG
    Unplug power, then plug it back in
    Turn on using eject, should fix
     
  10. Cash Marines

    Cash Marines Enthusiast

    Messages:
    289
    Ratings:
    13
    thanks for the reply bro. i'll try this. :smile: :smile:
     
  11. Cash Marines

    Cash Marines Enthusiast

    Messages:
    289
    Ratings:
    13
    Thanks for everything imoses, i already fix it the way you told me. thanks and keep up the good work.