What's new

Unsolved E3 Assistance

  • Thread starter Reedradar
  • Start date
  • Views 108
R

Reedradar

Flex and bass is what life is all about.
Messages
1,150
Reaction score
635
Okay I had this issue before but it came back

While trying to flash the new patched dump to my nand i turned off the ps3. I cleaned up the old thermal paste and applied new thermal paste. Thinking this was the reason my ps3 would turn off wait 3 secs and beep red. Any clues. When my ps3 would get a dump to the SD it would be no ps3 bios. Now i think it's the clip because when it won't beep 3 times and i'll try to send the patched image to the nand it gives me the 3 lights indicating the clips not being read. Any help here? 
As i posted this the 3 beeps stopped lemme check and see if it'll send the image
 
C

Cali

Retired
Retired
Messages
3,318
Reaction score
1,451
Okay I had this issue before but it came back

While trying to flash the new patched dump to my nand i turned off the ps3. I cleaned up the old thermal paste and applied new thermal paste. Thinking this was the reason my ps3 would turn off wait 3 secs and beep red. Any clues. When my ps3 would get a dump to the SD it would be no ps3 bios. Now i think it's the clip because when it won't beep 3 times and i'll try to send the patched image to the nand it gives me the 3 lights indicating the clips not being read. Any help here? 
As i posted this the 3 beeps stopped lemme check and see if it'll send the image

You said the 3 beeps had stopped, is your problem still occuring ?
 
R

Reedradar

Flex and bass is what life is all about.
Messages
1,150
Reaction score
635
They started again. Looked and the thermal paste didn't spread worth ****. So I have to get more paste after I clean up this paste. The flashers sad deck door fell off too........thanks Obama
 
Top Bottom