1. Data Breach Warning!

    In case you aren't aware, there has been an extremely large data breach of emails and passwords posted online! This is just a warning to check and ensure that all of your personal accounts are secure and for you to update passwords where necessary!

    You can check your emails and passwords here to see if they are apart of the dump, but we would recommend updating passwords as a precaution!

    Please also ensure that Two-Step Verification is enabled on your account(s)! You can add it to your Se7enSins account here!
    Dismiss Notice

Dumping nand...could not detect a flash controller

Discussion in 'Xbox 360 Support Archive' started by Z89, Feb 5, 2010 with 8 replies and 3,970 views.

  1. Z89

    Z89 Xbox Modification/Repair Master

    Messages:
    1,555
    Ratings:
    893
    does this mean i need to resolder because i cannot find anything else wrong with it


    It tests LPT address:0378 then 0278 then 03BC then pops up that error in the CMD prompt
     
  2. Choochoo

    Choochoo Enthusiast

    Messages:
    61
    Ratings:
    2
    1: Make sure your xbox is never turned on, you have to read/write nand with xbox turned off,but power cord plugged in

    2: Make sure you do not plug the LPT port all the way in, mess around with how far you put the cord in.

    3: If doing the first 2 steps does not work, check solder points, then retry.
     
  3. vvSTRIDEvv

    vvSTRIDEvv Retired Retired

    Messages:
    2,227
    Ratings:
    1,175
    Your cable is probably too long. Or you need usb.
     
  4. Sol Invictus

    Sol Invictus Contributor

    Messages:
    2,658
    Ratings:
    552
    I'm so happy I have successfully flashed XBR!!!!!!!!!!!!!!!!:thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup::thumbup:
     
    • Like Like x 1
  5. OP
    Z89

    Z89 Xbox Modification/Repair Master

    Messages:
    1,555
    Ratings:
    893
    my cables are ~16 inches ive tried it w/ resistores on and of with cat5 cable as well as 18-gauge wire and i get the same error

    anyone have any other suggestions?:cursing:

    could it be because i do not have my ground wires connected....what do i ground them to and where do i solder them...sorry for the noob question :/
     
  6. vvSTRIDEvv

    vvSTRIDEvv Retired Retired

    Messages:
    2,227
    Ratings:
    1,175
    You only need one ground..the diagrams give 2 options to solder to, but there are a lot of places you can use.
     
  7. OP
    Z89

    Z89 Xbox Modification/Repair Master

    Messages:
    1,555
    Ratings:
    893
    okay so i have 2 ground wires...one from the computer and one from the xbox both soldered onto different copper rings on the motherboard...now im sure me soldering is good...do i need to have my HDD or dvd drive in there while trying to dumping nand because i still get the same error
     
  8. Andrew74

    Andrew74 Enthusiast

    Messages:
    824
    Ratings:
    219
    I'm getting the same error and I'm 100% sure everything is fine. I triple checked everything under a microscope and multi metered everything. Theres no shorts or loss solder. I blew the whole thing out with a compressor before I tired. I get an error on every block. I've looked every where and no one knows anything about this. Any help?
     
  9. OP
    Z89

    Z89 Xbox Modification/Repair Master

    Messages:
    1,555
    Ratings:
    893
    y would u bump my nooby 5 month old thread -.-, if ur getting like error 250 on every block u probably dont have a ground wire - if ur also getting the wrong flash config u dont have a ground wire
     

Share This Page