Discussion Dumping a game with wxRipper, help

Discussion in 'Xbox 360' started by HaLo2FrEeEk, Jun 14, 2009 with 0 replies and 1,502 views.

Thread Status:
Not open for further replies.
  1. HaLo2FrEeEk

    HaLo2FrEeEk Newbie

    Messages:
    14
    Ratings:
    0
    Hey, I've done this 4 or 5 times with other games and I followed the same method everytime, so I don't know what's wrong here.

    I just tried dumping the Star Wars TFU game disc to my computer. Since I have Vista x64 I had to use my fiancee's computer with XP and network the ISO over to my computer. Like I said I've done this before, I've dumped Halo 3, Halo Wars, Gears 2, The Xbxo Experience Kiosk disc, and the HD DVD install disc before, and they all worked, opened just fine in wx360. But this time, I don't know.

    I haven't done it in a while, so I had to go back online and look up what to do if I got a Cyclic Reduncancy Check error, but I remembered the method that I used and it worked just fine. I even used the same starting DVD that I used when I did the first ones. The thing is, I've always gotten CRC errors with the 4th and second to last line when dumping, with every game. The method that I use is the split method, where you save out the layout file and, let's say you get a CRC error at 800 in a line that's supposed to be 1000 long, then you change that line from this:

    C1000

    to this:

    C799
    D201

    And it works. That's what I've always done. Well this time I did that, and it worked, but when I try opening the resulting file in wx360 it says "Error: not a XBOX ISO". What would cause an error like that? I'm expirimenting with the XBOX 360 SS Merger program, trying to get something usable, but I'll probably have to redump.

    And I feel dumb for asking this, but I hit "find magic number" before I swapped the DVD to the game...would that break it?

    Any help is appreciated, thanks!
     

Share This Page

Thread Status:
Not open for further replies.