What's new

Solved Does anyone know why?

  • Thread starter Markymark78
  • Start date
  • Views 204
M

Markymark78

Enthusiast
Messages
142
Reaction score
23
Ok I had comcast for about a year and then all of a sudden my gta stopped working. I would get in a session and boom everyone left at the same time. I ended up getting ATT dsl running 10 mbps and could play great no problems. 3 months later with att being to slow for work and school things went back to comcast 75mbps. Same thing is happening again, I still have att for a week and I can switch back to it for gta but it still doesn't work for comcast. Is it because of the mbps difference why it's not working? This one makes my head hurts any input would be awesome.
 
A

ausernamez

Hooked on phonics worked for me.
Messages
1,395
Reaction score
1,885
Change your dns settings and open the ports up. The comcast firewall is blocking the traffic, which is why you keep getting dumped out of sessions.
 
M

Markymark78

Enthusiast
Messages
142
Reaction score
23
What should I change my dns to?
 
A

ausernamez

Hooked on phonics worked for me.
Messages
1,395
Reaction score
1,885
What should I change my dns to?
8.8.8.8. This is google dns. If that doesnt work disable the comcast firewall and test a session with firewall disabled. I had experience with steam not allowing connections before; even after opening and forwarding ports comcast router refused to allow traffic..had to disable firewall for it to work. Not recommended to do this (disable firewall and leave disabled), but disabling first can help to narrow the issue down...if session good and you stay in lobby with other players, then u know the firewall is the issue.
 
M

Markymark78

Enthusiast
Messages
142
Reaction score
23
8.8.8.8. This is google dns. If that doesnt work disable the comcast firewall and test a session with firewall disabled. I had experience with steam not allowing connections before; even after opening and forwarding ports comcast router refused to allow traffic..had to disable firewall for it to work. Not recommended to do this (disable firewall and leave disabled), but disabling first can help to narrow the issue down...if session good and you stay in lobby with other players, then u know the firewall is the issue.
I will thanks!!
 
Top Bottom