What's new

Does anyone know how to fix this?

Life

Life

Graphics Are Life
Artist Reporter A Milli
Messages
11,261
Reaction score
4,459
Points
1,680
UL5p2.jpg

I tryed turning off the firewall and messing around but it wont let me install the Active Run X to play this. Does anyone know how to fix this?
 
CLUTCHxCITY

Mr CxC 7s

Contributor
Hardened Veteran Free Hoster 5th Anniversary
Messages
2,407
Reaction score
447
Points
310

Disable your default security , & use something better
 
K

knockem

Contributor
Hardened Veteran
Messages
1,799
Reaction score
144
Points
305
First: It is very important that the time of your computer clock is correct.
Every Certificate has an expiration and start date. When your machine clock
time or date is off, even just a few minutes or hours, it may cause the
Certificates to be seen as invalid or expired, which can cause various
problems. So, be sure your machine date and time are always set correctly.

If that doesn't work...

Go to IE>Tools>Internet Options>Advanced
Scroll down to the Security Section
Check "Allow software to run or install even if the signature is invalid"

UNCheck the following
"Check for publisher's certificate revocation"
"Warn about invalid site certificates"

you might also try:

Go to Tools>Internet Options>Security tab>highlight Internet
Click Custom level tab>scroll down and Uncheck "Don't prompt for
client certificate selection when no certificates or only one certificate
exists."
 
Diesel

Diesel

I love the smell of Diesel in the morning
Messages
1,872
Reaction score
441
Points
220
UL5p2.jpg

I tryed turning off the firewall and messing around but it wont let me install the Active Run X to play this. Does anyone know how to fix this?
1. Open internet explorer, click Tools – Internet Options .

2. Click the Security tab – Custom Level button.

Under ActiveX ensure the following are set to enabled
Code:
    Run ActiveX and plug-ins – Enabled

Download Signed ActiveX Control – Enabled

Script ActiveX controls marked as safe for scripting – Enabled

Set the following to Prompt
Code:
    Download unsigned ActiveX Control – Prompt

Initialize and script ActiveX controls not mark as safe – Prompt

3. Click OK and Apply and OK. Restart the browser.
 
cub

cub

Enthusiast
Messages
275
Reaction score
51
Points
85
1: Select internet options from the tools menu.

2: Select the Security tab.

3: Click internet as the zone to change.

4: Click custom level.

5. Scroll down to the options below internet activeX controls and plugins and enable the following:
"Run activeX controls and plugins"
"Script activeX controls marked safe for scripting"

6. Click OK to save your settings and exit the Internet ActiveX Controls and Plugins dialog box.
7. Click OK to close the internet options dialog box.
8. Exit internet explorer.

Reboot internet explorer to enable activeX.
 
Top Bottom
Login
Register