What's new

Unsolved Did I lose my NAND dumps? Corona V3 16mb

B

BigCojonez

Newbie
Messages
4
Reaction score
0
Popping my first cherry mod on a Corona v3 16mb. The console wouldn't glitch in after I installed everything.

Was thinking maybe I did the J-runner program wrong some way and so I went back to Read NAND hoping to start from the beginning.
  1. Read NAND gave me a "Wrong Header!" warning. Impatient me continued and overwrote my original reads thinking maybe it was because I already wrote to the glitch previously. Did I ruin the NAND for good?
  2. Before the above mentioned, I cleaned flux around the bridges on R2C6, etc. maybe I loosened up some solder connection?
  3. J-Runner identifies my board as a Trinity
PS Console still won't glitch in. Get green LED flashes (3 then pause, on repeat). Here are my connections:
 
Last edited:
T

Teb

Project & Sales Manager
Administrator
Messages
867
Reaction score
685
Check this post here. It explains how to fix the nand issue you are having. Then from there you can decide if its bad connections or not.
 
B

BigCojonez

Newbie
Messages
4
Reaction score
0
You'd need to either buy a Matrix Nand Flasher or a JR Programmer, solder to the nand points, and re-write your nand.
I have a Nand-X, will that work? In my J-Runner program I have an option that says Matrix Flasher Mode underneath Nand-X logo.

Also, these instructions are using his DemoN. Would they be the same for Matrix Nand Flasher or a JR Programmer?
 
T

Teb

Project & Sales Manager
Administrator
Messages
867
Reaction score
685
I have a Nand-X, will that work? In my J-Runner program I have an option that says Matrix Flasher Mode underneath Nand-X logo.

Also, these instructions are using his DemoN. Would they be the same for Matrix Nand Flasher or a JR Programmer?
Same for j-runner. You can do it with what you have.
This could also help.
 
Last edited:
B

BigCojonez

Newbie
Messages
4
Reaction score
0
Same for j-runner. You can do it with what you have.
This could also help.

Just to clarify, I can use the same process in the thread you linked earlier with my Nand-x to rebuild my Nand? I noticed in Nooberts instructions, he is saying to go into the DemoN toolbar, which I do not have using Nand-x. The video in the thread is also using a backup flash, which I do not believe I have.

I watched that video the other day and I thought it could help me but he is using a backup flashdump from the owner. I do not have that. If that video could possibly help me I am not understanding it.
 
N

Newsk

Contributor
Messages
2,524
Reaction score
332
so to sum it up. you tried to read nand and got bad reads? then decided to move forward with writting xell anyways?
 
B

BigCojonez

Newbie
Messages
4
Reaction score
0
Negative. The initial read of the Nands was fine. Here are the steps
  1. Read Nand 1
  2. Read Nand 2
  3. Create ECC
  4. Write ECC
  5. Continue soldering Ace v3 chip
  6. Continue installing postfix adapter v2 (was installed improperly)
  7. Attempted to boot into xell - No success
  8. Cleaned flux around RC points
  9. Went back to PC, getting wrong header warning here, read and overwrote original Nands 1 & 2 <- I know stupid
  10. Properly installed postfix adapter
  11. Attempted to boot
  12. Ace v3 has green LED flashing in unrecognizable pattern <- this is where I am
 
Top Bottom