What's new

Solved Did i do everything correctly?

  • Thread starter Gyzmo
  • Start date
  • Views 211
G

Gyzmo

Enthusiast
Messages
1,164
Reaction score
162
I put these files together:http://www.mediafire.com/?9vt9t9b8h1z5gat
but i fixed a couple of things in there, because the first time i tried them i got the infinite loop then freeze at the TBOGT loading screen, so i need to know will everything work in these files or can someone test them for me so i can quit wasting Discs. It's TBOGT and the main menu is XMC's 5.0.

EDIT: Fixed them again, still need help
 
Last edited:
G

MoeRon

Enthusiast
Messages
568
Reaction score
253
Testing In 10. I forgot!
 
G

MoeRon

Enthusiast
Messages
568
Reaction score
253
Menu doesnt load 
I dont see a modscript.sco for XMC V5
 
X

XCX KNOWLEDGE x FC

Enthusiast
Messages
954
Reaction score
328
i named it 1modscript, since it doesn't load what should i name it?
You cant rename it and put it a one that wont work 100% .
 
G

Gyzmo

Enthusiast
Messages
1,164
Reaction score
162
What is it exactly that your,doing Are you editing,or just getting menus into a loader.?
Im putting modslots into my XMC menu, but ive wasted 2 of my disc's. One of them doesn't hotswap all the way, and the other freezes at the TBOGT main screen. Im trying to figure out what im doing wrong so i don't end up like the idiots who waste all their CD's because they didn't fix one simple thing.
 
G

MoeRon

Enthusiast
Messages
568
Reaction score
253
different download? testing now 
Putting iso into HDD. Anything you want me to test if menu opens?
 
G

MoeRon

Enthusiast
Messages
568
Reaction score
253
Nothing man. Send me a pm of what exactly your trying to do. Ill try and help you out. Xmc v5 as start up right?

Edit: When I open up script.img I see duplicates of everything. And no modscript.sco for xmc startup.
 
Top Bottom