Dismiss Notice
A Message from Viotek
At Viotek, we’re gamers at heart. That’s why we’re extremely excited to be teaming up with Se7enSins, a gaming community created by gamers, for gamers. Their focus? Bringing high-quality content and discussion to the industry. That’s exactly how we feel about our monitors and gaming peripherals. From making high-performing curving monitors more affordable, to breaking all rules with color-rich TN panels. In the coming weeks, we’ll be working with Se7enSins to deliver branded content, promotions and contests to their diverse, tight-knit community. For us, it’s more than a game. It’s life. Save $20 on your next purchase using the link below. Valid through May 31st. https://amzn.to/2Hxxxyx

Dazzle DVC100 Problem.

Discussion in 'Computer Hardware & Builds' started by CHiLL, Jul 14, 2009 with 0 replies and 183 views.

  1. CHiLL

    CHiLL Enthusiast

    Messages:
    163
    Ratings:
    7
    Firstly, sorry if this is the wrong section to post this, it was the most appropriate from what I could see.

    Okay, so I bought a Dazzle DVC100 today and I don't have any splitters yet so I can't properly start recording anything. But I thought that, as a quick test, I could just plug the end of my 360 cable into the Dazzle and see the output on the preview screen in Instant DVD Recorder.
    Well, I just constantly get a blank black box. Does anybody know why? Do I need to get the splitters etc. set up first, or is there something else wrong?

    Thanks in advance for any replies.
     

Share This Page