What's new

Solved dashlaunch black screen on 17150,3.14 help?

D

durpflip

Enthusiast
Messages
88
Reaction score
9
i've been on and off this issue for about two years now,each time i launch the installer,it just shows a black screen with signal,and the NXE dash seems like it crashed (can't use the xbox button to open up the menu). tried with a single USB plugged in,debug installer (albeit it gave me a log file that i might post below),on different locations,on different file managers (XeXloader,XeXmenu,FSD) ,different kernels and unticking "include dashlaunch" in xebuild/jrunner. nada. same effect.

there's a part about "vfuse NOT FOUND!" that seems suspicious but i always update with a clean NAND i have and the wiring seems ok,flux isn't all over the place and doesn't really touch any metal other than the point.

i'll post the log if necessary.

edit1 ; i'm using a jasper 16mb RGH. it's weird because dashlaunch 3.02 launches perfectly fine on the same kernel that 3.14 crashes with (nevertheless it gives me that unsupported message).
 
R

Ryan_12

Newbie
Messages
11
Reaction score
1
download it again from other site
 
D

durpflip

Enthusiast
Messages
88
Reaction score
9
i've downloaded it from LS,RMS,digiex and something like four other DL links,all of them defective.
 
A

Atlas

Local Rivethead
VIP
Retired
Messages
16,708
Reaction score
13,827
i've downloaded it from LS,RMS,digiex and something like four other DL links,all of them defective.
Try reflashing your console and make sure to Include Dashlaunch in XeBuild.
 
D

durpflip

Enthusiast
Messages
88
Reaction score
9
Try reflashing your console and make sure to Include Dashlaunch in XeBuild.
tried that,also tried manually installing dashlaunch from a clean NAND that i got from the seller (wasn't too experienced in soldering at that time in 2012). used both jrunner and xebuild,tried kernel 16747,16756 and 17150,dashlaunch packaged ticked and unticked.

edit1; fyi i was using rawflash on XeLL to flash the NAND back because swizzy's NAND flasher and flash360 (in general,xex-based flashers) didn't work.
 
Top Bottom