What's new

Unsolved Cydia is blank (iOS 8.3, iPhone 6)

  • Thread starter XBLToothPik
  • Start date
  • Views 440
XBLToothPik

XBLToothPik

Contributor
Programmer Modder Frame In Gold
Messages
577
Reaction score
1,067
Cydia is blank. That's it.
+ JB'd using Taig

I've had my iPhone 6 jailbroken on iOS 8.3 for ever since there was a jailbreak for the iOS, but this problem has risen for every time I open Cydia, the home page is blank, with only the "About" and "Reload" buttons at the top; which do nothing (except for the about button)

I can see things being listed in the Changes section, but when I choose a package, nothing loads. It's just blank (same when accessed with the installed section or the search section).

I have tried EVERYTHING I could find on the web to fix this problem, and there wasn't a whole lot I could find. I tried deleting all the sources I could. I tried deleting Cydia and reinstalling it via Taig. I tried to delete the var/root/Library/Caches/com.saurik.Cydia file, which did/does not exist. I tried to delete the var/lib/apt/lists/ directory contents, but there was nothing even in there!

All of the methods I listed about haven't worked and I've never experienced this before. I can't restore an ISPW to 8.3 b/c Apple doesn't sign it anymore so that's out the window.

Has anyone experienced this issue before and had resolved it?
 
Operating System
  1. iOS
Tabuu

Tabuu

VIP
VIP
MotM Bright Idea 10th Anniversary
Messages
7,430
Reaction score
5,575
Cydia is blank. That's it.
+ JB'd using Taig

I've had my iPhone 6 jailbroken on iOS 8.3 for ever since there was a jailbreak for the iOS, but this problem has risen for every time I open Cydia, the home page is blank, with only the "About" and "Reload" buttons at the top; which do nothing (except for the about button)

I can see things being listed in the Changes section, but when I choose a package, nothing loads. It's just blank (same when accessed with the installed section or the search section).

I have tried EVERYTHING I could find on the web to fix this problem, and there wasn't a whole lot I could find. I tried deleting all the sources I could. I tried deleting Cydia and reinstalling it via Taig. I tried to delete the var/root/Library/Caches/com.saurik.Cydia file, which did/does not exist. I tried to delete the var/lib/apt/lists/ directory contents, but there was nothing even in there!

All of the methods I listed about haven't worked and I've never experienced this before. I can't restore an ISPW to 8.3 b/c Apple doesn't sign it anymore so that's out the window.

Has anyone experienced this issue before and had resolved it?
Two quick questions before I delve further. How long has this been happening (this issue usually occurs when cydia is under huge load, keep in mind cydia is a web app so if they have server issues, it's reflected in the application itself)? Are you on the latest version of cydia? The issue was present on some of the older versions of cydia right after the Taig jailbreak was released. If you are already on the latest version, it might be the former issue with server load.
 
XBLToothPik

XBLToothPik

Contributor
Programmer Modder Frame In Gold
Messages
577
Reaction score
1,067
Two quick questions before I delve further. How long has this been happening (this issue usually occurs when cydia is under huge load, keep in mind cydia is a web app so if they have server issues, it's reflected in the application itself)? Are you on the latest version of cydia? The issue was present on some of the older versions of cydia right after the Taig jailbreak was released. If you are already on the latest version, it might be the former issue with server load.

Just started happening today. As far as I know I am on the latest version; I removed Cydia and reinstalled it using the latest Taig. Still same result.
 
Tabuu

Tabuu

VIP
VIP
MotM Bright Idea 10th Anniversary
Messages
7,430
Reaction score
5,575
Just started happening today. As far as I know I am on the latest version; I removed Cydia and reinstalled it using the latest Taig. Still same result.
It might be heavy load then. Let it sit for a while. If the issue doesn't go away try using semirestore or some of the other program that restore the device while preserving the jailbreak. Keep in mind, these programs don't fix broken system files. If it is a corrupted system file that's causing the issue, you can either sit on it and work with just a changes tab or restore your device and wait for the next jailbreak.
 
Top Bottom