What's new

Solved Custom Crew Emblems

T

tails_prower_2040

Enthusiast
Messages
513
Reaction score
358
Good Afternoon

I am not sure if there is a help and support page anymore for GTA V since Se7ensins has changed a lot in look since I last visited here!

My question is if there are currently any active glitches or source methods to be able to apply a Custom Crew Emblem in GTA Online as have finally decided to form a crew of my own and I want to have an appropriate emblem and the available 'sources' GTA Emblems and the GTA Upload service do not have what I require as my crew is Team Tails so I want to have Tails as my logo!

I have everything ready so I have the source SVG code of the image set at the correct size for social club and it shows correctly when I follow the guide to Import a Custom SVG emblem on the canvas page of the social club, the problem is that when I click Save to save the work I just get the spinning circle and Social Club no longer responds until I cancel.

So if we do have a help section can this be moved there and hopefully someone can respond here or send me a PM so I can try to get the emblem in game as I don't think there is anything wrong with the source SVG code as it wouldn't show the emblem otherwise...

Thanks for reading and any replies!
 
C

chrisPtune

Enthusiast
Messages
144
Reaction score
150
Ah I remember back when online launched, my crew did this and we still use the same emblem lol.
Back then what you'd do is replace either one of the "elements" in the editor with a picture from your PC using inspect element and then save it and it would just go through lol.
I'm not sure if this still works or not, but I'm assuming not.
Also the section you're looking for is probably https://www.se7ensins.com/forums/forums/game-support.931/?game_id=1020 ? This is more for glitches / discovering glitches
 
T

tails_prower_2040

Enthusiast
Messages
513
Reaction score
358
Yes I remember the picture method well but am pretty sure that's patched, also if a mod comes along could they move my topic to the section outlined?

Thank you in advance!

I think I may have figured out the problem but the image I am trying to use as the crew emblem was not originally PNG format so I guess I should convert it to this first and then retry,
will see how that goes!
 
Last edited:
C

chrisPtune

Enthusiast
Messages
144
Reaction score
150
Yes I remember the picture method well but am pretty sure that's patched, also if a mod comes along could they move my topic to the section outlined?

Thank you in advance!

I think I may have figured out the problem but the image I am trying to use as the crew emblem was not originally PNG format so I guess I should convert it to this first and then retry,
will see how that goes!
Yeah I would assume so lol. If you figure out how to get things working, be sure to post! Lol
 
P

Poo fartZ

Newbie
Messages
17
Reaction score
19
Use gtapixel.com. Just inspect element and paste the code in. Works
 
T

tails_prower_2040

Enthusiast
Messages
513
Reaction score
358
Use gtapixel.com. Just inspect element and paste the code in. Works

I just tried GTAPixels.com but unfortunately the pages are coming up with an error has occurred after successfully registering so I think the site may be having a few issues at the moment or not compatible with my connection as I was also getting a number of 502 errors for Bad Gateway.

Thanks for the suggestion though! Will keep trying.
 
R

Raul_Killa

Enthusiast
Messages
60
Reaction score
11
i use gta pixels but i get an error message in r* is there any method
 
Top Bottom