What's new

Unsolved Crashes & Dev ERROR 6068 - Help Needed!

  • Thread starter alexsvi
  • Start date
  • Views 1,842
A

alexsvi

Newbie
Messages
1
Reaction score
0
Hi guys,

Desperately need help!

I have been having issues with freezes and crashes since the beginning of the game. I've tried a lot of things, bought a new graphics card, more memory cards, new hard drive just for the game, deleted and re-installed the game, updated drivers, running the game in administration mode, and a bunch of other things. Thought it was running ok, but yesterday i experienced a lot of crashes again (although did play some games without issues) and sometimes got the Dev Error 6068. My pc specs are as follows:
Operating System
Windows 10 Pro 64-bit
CPU
Intel Core i5 4460 @ 3.20GHz 33 °C
Haswell 22nm Technology
RAM
16.0GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard
Gigabyte Technology Co. Ltd. B85M-D2V (SOCKET 0) 33 °C
Graphics
24GL600F ([email protected])
Intel HD Graphics 4600 (Gigabyte)
4095MB NVIDIA GeForce RTX 2070 (Gigabyte) 36 °C
SLI Disabled
Storage
447GB Crucial CT480BX500SSD1 (SATA (SSD)) 30 °C
223GB Corsair Force LS SSD (SATA (SSD)) 30 °C
Optical Drives
No optical disk drives detected
Audio
Realtek High Definition Audio

Furthermore, I set-up my graphics at the following:
Display mode: fullscreen borderless
Render resolution: 100 (1920x1080)
aspect ration: automatic
v-sync: disabled
custom frame limit: disabled
Nvidia highlights: disabled:
Nvidia reflex: enabled + boost
Display gamma: 2.2
TExture resolution: very low
Teture filter: low
Particle quality: low
bullet impacts: disabled
Tessellation: disabled
On demand texture streaming: disabled
steaming quality: low
shadow map: low
cache spot: disabled
cache sun: disabled
particle lighting: low
direct x raytracing: disabled
ambient occlusion: disabled
SSR: low
anti-aliasing: off
depth of field: disabled
filmic strength: 1
world motion blur: disabled
weapon motion blur: disabled
film grain: 0

Please, are there any suggestions on things to do to stop crashing and getting this error?

Thank you in advance,
Alex
 
N

Navy Davey

☠️Rebel Without a Pause☠️
Super Moderators
Messages
6,225
Reaction score
6,771
Have you checked out the minimum/recommended requirements support page for MW?
(Click the MW above to follow the link)
It seems that they have several recommendations for different scenarios.

Have you updated your drivers for your NVidia graphics card?

After reading their recommended requirements myself I can see that it could be the clock speed of your CPU that may be causing the issue.
They state that CPUs with lower clock speed can run the game but the CPU that is recommended is an i5 2500 which can run at up to 3.7 GHz.
Your particular CPU runs at up to 3.4 GHz according to intels specs.

I have had a similar issue when running GTA on an older PC with the same CPU that you have.
In order to run it on that PC I had to run the game in safe mode.
Initially I also upgraded the memory and graphics card on that particular PC as well but it did me no good as the CPU clock speed was what was causing the problem.

I no longer use that PC to run GTA as I have since purchased new gaming laptops that run the game as intended.
 
Top Bottom