What's new

Solved Corona V5 wont Glitch with Ace v3

  • Thread starter gordsa
  • Start date
  • Views 867
G

gordsa

Newbie
Messages
18
Reaction score
0
Having a little trouble getting a v3/v5 corona to glitch. Ive checked everything i can think of a few times now and ran through a good wide range of SRGH timing files. Nand dumped without any problems and now has the generated ecc file on it with CR4 ticked. My postfix clamp appears to be fine and now im stuck for ideas. My LEDs are telling me Short Short Long but no timing file changes this behaviour.

Any help would be greatly appreciated.

Photos and video below...
https://photos.app.goo.gl/tvYuDxUUj6pjuwwr8

edit: moved the chip to get shorter CD and used a different point for D. Resoldered EF missing resistors several times.

No change.

https://photos.app.goo.gl/7MAHPRHBzuoNCRde8
 
Last edited:
G

gordsa

Newbie
Messages
18
Reaction score
0
Yes was the last thing I could think of before packing all my tools away. Luckily had just done a trinity. Plopped it in and flashed with same timing and got an instant boot. I've done about 20 rgh's and never had a bad chip, so glad i had a spare to hand.
 
J

james3

Newbie
Messages
17
Reaction score
0
Yes was the last thing I could think of before packing all my tools away. Luckily had just done a trinity. Plopped it in and flashed with same timing and got an instant boot. I've done about 20 rgh's and never had a bad chip, so glad i had a spare to hand.

Do the X360ACE V3 boot instantly?
Ok fine, I have a couple of X360ACE V3 sealed, and I just bought a Corona V2 Xbox 360 Slim with a CoolRunner 3 lite RGH, and I'm not very happy with the boot timings (well sometimes boot fasts, but sometimes very slow even more than 90seconds)

Do you suggest me to replace the ModChip ?
 
Top Bottom