What's new

Solved Corona V2 Media is 'write protected'

  • Thread starter coolstoof
  • Start date
  • Views 408
C

coolstoof

Newbie
Messages
26
Reaction score
0
Hi all,

So I attempted my first 4gb corona v2 rgh today. I used a homemade RW tool following this tutorial, which worked fine as I was able to get two good reads of the nand. Anyway, so I created the ECC and when I tried to write it back to the console I got the error 'Media is write protected' and then it failed.
Anyone have any ideas on whats causing this and how to solve it?

Thanks :smile:
 
N

Newsk

Getting There
Messages
2,496
Reaction score
329
Try removing the sd card disconnect power from xbox and reconnect then re-insert sdcard to pc and try again . May take a few tries . As long as u didnt bump any of the cables it should work .
 
C

coolstoof

Newbie
Messages
26
Reaction score
0
Try removing the sd card disconnect power from xbox and reconnect then re-insert sdcard to pc and try again . May take a few tries . As long as u didnt bump any of the cables it should work .
I've been at it for the past 10-15 minutes to no avail. Anything else I can try?
 
N

Newsk

Getting There
Messages
2,496
Reaction score
329
Need to see pics of your connections . Some sd cards dont cooperate with corknas but if they can read they shoukd be able to write.

I'm sure u have the crystal grounded ?
 
C

coolstoof

Newbie
Messages
26
Reaction score
0
https://gyazo.com/388ae038c9c83851ff309c6ceb668295

I'm able to read the nand just fine, its just writing to it that I am having trouble with. The crystal is grounded with a relatively high gauge wire (if that matters). One thing to note is that I accidentally ripped the power pad in the top right and so I'm using the alternate point under the board instead (I am using the 68 ohm resistor).
 
K

Killjoy666

Getting There
Messages
1,649
Reaction score
234
https://gyazo.com/388ae038c9c83851ff309c6ceb668295

I'm able to read the nand just fine, its just writing to it that I am having trouble with. The crystal is grounded with a relatively high gauge wire (if that matters). One thing to note is that I accidentally ripped the power pad in the top right and so I'm using the alternate point under the board instead (I am using the 68 ohm resistor).
Well I See Issue, You Dont Have The Little Slide Thingy That Locks And Unlocks It, So It’s Lock, Meaning It Won’t Write It.
 
C

coolstoof

Newbie
Messages
26
Reaction score
0
Well I See Issue, You Dont Have The Little Slide Thingy That Locks And Unlocks It, So It’s Lock, Meaning It Won’t Write It.
Oh.. I see. Well thats a tiny piece of plastic that I lost when opening the card reader in the first place. I'm assuming that it probably grounds a pin to tell it not to write. Guess I need to find which pins it grounds and deground/ground them?
 
K

Killjoy666

Getting There
Messages
1,649
Reaction score
234
Oh.. I see. Well thats a tiny piece of plastic that I lost when opening the card reader in the first place. I'm assuming that it probably grounds a pin to tell it not to write. Guess I need to find which pins it grounds and deground/ground them?
I Saw A Video On YouTube They Have It Build With Button Missing, And All They Do Is A Tape.

 
C

coolstoof

Newbie
Messages
26
Reaction score
0
Awesome, it worked! Thanks so much.
 
Top Bottom