What's new

Solved Corona v1 | DVD drive keeps on ejecting

Azzeh

Azzeh

Newbie
Messages
13
Reaction score
0
Moderators, Please close this thread

Updates at the end of the post, please read before replying.
---

Hello there,

I managed to fry my Trinity motherboard, as such, I bought another one.

I for one, can *physically* identify this motherboard as a Corona (Version 1, 16MB Hynix NAND), but JRunner identifies it as a Trinity.

After successfully booting into the console itself (Using a Trinity power brick, I know it is unsafe and that I could overcurrent the console, but that is the least of my worries right now), the DVD drive will simply eject. When pushed back in (by hand, or by the Dashboard UI), it will simply re-eject.

The CPUKey and DVD Key of the new motherboard match the OSIG of a DG-16D5S, but I have a DG-16D4S drive.

Is it possible to resolve this, or should I resolve to digital copies of my games using some other means like FTP?

Notes: The drive I am using is an original April 2010 Lite-On drive from the Trinity console I originally had.


UPDATE: It seems as though that after a bit of messing around with the DVD drive (as well as spamming it to eject and to retract), the issue has stopped.

I am currently writing the NAND with the patched KV on it and will update further as I go along.

UPDATE 2: The DVD drive now opens and closes normally. I am unable to play discs, though. In the "original" dashboard it says Play Game, without a game icon, and in Aurora it says Xbox Game Title.

I suppose this has something to do with the KV/DVD Key not being correct?

Update 3: Fixed it after 4 hours of troubleshooting.
 
Last edited:
Top Bottom