What's new

Solved Corona V1 CR4 install issue

D

DonkeyPunchareli

Enthusiast
Messages
31
Reaction score
4
Alright folks, as the title of my thread suggests, I'm having some issues with my Corona v1 CR4 install. I've RGH'd the better part of 50 Trinities, but this is my first Corona attempt. Attempting to use a CR4 XL, and I know I have the wiring correctly placed/soldered cleanly, but the chip refuses to glitch (no green light). I can hear the fan slightly cutting out at the "normal glitch" intervals, but Xell Never boots. No green light, made sure to check CR4 tab on j-programmer, and using a j-runner. The only thing I can find is some reference to a specific "Corona ecc" file, but not too much more on it. Any suggestions would be greatly appreciated as this install is really starting to irk me. Thanks in advance!
 
N

Newsk

Contributor
Messages
2,505
Reaction score
330
cr4 ecc is fine. if i remember correctly coronas were the third and last switches up, is that how you have your cr4? also try 10 and 0 ohms postbit. lastly are you sure your corona has post traces? i cant remember how that chip behaves without post... like for example an ace wont pulse at all ,the debug will just stay on solid. but cant remember if cr4 does without post. i would double check really quick.

also need to see pics.

just realized you said its not pulsing. lol . so yeah double check you have post traces. either remove heatsink and look or check ohms to ground on post point. should have 4 or 5 hundred k ohms.
 
H

HuskerHeaven

when I took his glass of champagne...
Staff
Messages
8,251
Reaction score
3,380
Alright folks, as the title of my thread suggests, I'm having some issues with my Corona v1 CR4 install. I've RGH'd the better part of 50 Trinities, but this is my first Corona attempt. Attempting to use a CR4 XL, and I know I have the wiring correctly placed/soldered cleanly, but the chip refuses to glitch (no green light). I can hear the fan slightly cutting out at the "normal glitch" intervals, but Xell Never boots. No green light, made sure to check CR4 tab on j-programmer, and using a j-runner. The only thing I can find is some reference to a specific "Corona ecc" file, but not too much more on it. Any suggestions would be greatly appreciated as this install is really starting to irk me. Thanks in advance!
No glitch light is is cpu_rst or post. Need pictures of the install plus, you may wanna make sure the post traces are there. Might need a postfix
 
D

DonkeyPunchareli

Enthusiast
Messages
31
Reaction score
4
Thanks for the replies guys, I'll take pictures and post a bit later on
 
D

DonkeyPunchareli

Enthusiast
Messages
31
Reaction score
4
No glitch light is is cpu_rst or post. Need pictures of the install plus, you may wanna make sure the post traces are there. Might need a postfix

Alright, not sure if this worked or not, but here are pics of my install:



not entirely sure if the C5R11 has the traces honestly
 
Last edited:
N

Newsk

Contributor
Messages
2,505
Reaction score
330
Ypu needed to remove the heatsink and look on the topside 
https://goo.gl/images/tBrj5H

And your looking for post traces not rst traces .
 
Last edited:
N

Newsk

Contributor
Messages
2,505
Reaction score
330
no biggie they are cheap af
 
D

DonkeyPunchareli

Enthusiast
Messages
31
Reaction score
4
Ypu needed to remove the heatsink and look on the topside 
https://goo.gl/images/tBrj5H

And your looking for post traces not rst traces .
Thank you for the help thus far. I have a post adapter, but having some issues with the install (mainly not sure If I'm doing it correctly). having some trouble on finding exactly what needs to be done for the install. any pointers?

 
D

DonkeyPunchareli

Enthusiast
Messages
31
Reaction score
4
Thank you for the help thus far. I have a post adapter, but having some issues with the install (mainly not sure If I'm doing it correctly). having some trouble on finding exactly what needs to be done for the install. any pointers?

Nevermind Folks, I got her to glitch into Xell - Thanks again for the assistance!
 
N

Newsk

Contributor
Messages
2,505
Reaction score
330
your welcome! let me see a pic of cpu rst ? . Also you want to start with 1 on the post fix. Dont forget about trying different post bit jumpers aswell.

good deal man! enjoy!
 
D

DonkeyPunchareli

Enthusiast
Messages
31
Reaction score
4
your welcome! let me see a pic of cpu rst ? . Also you want to start with 1 on the post fix. Dont forget about trying different post bit jumpers aswell.

good deal man! enjoy!

It\s a beautiful sight lol

 
2

2liftheavy

Getting There
Messages
1,314
Reaction score
134
I would just go with an older version of the ace v3
 
Top Bottom