What's new

Unsolved Corona v1 ace v4.1 and v5 - green light on chip, not booting to xell

  • Thread starter Kernowlogic
  • Start date
  • Views 150
K

Kernowlogic

Newbie
Messages
1
Reaction score
0
Bit of a story on this one

Corona v1 16mb. Nand read OK, installed Ace V5 created / wrote ECC, booted to xell, got the cpu key, wrote nand, booted / glitched fine to the glitch dashboard ONCE. Tried to boot again and got blank screen and red light on xbox front. Removed mod chip, wrote original retail Nand, blank screen, red light. Found it was the 50ohm resistor at point C2 that had blown. Replaced the resistor and all is good booting retail.

Now that's been sorted, tried again. Read nand, wrote ECC, but this time I find that if I attach the C1 wire to the chip, I get no green light on the Ace V5 chip. If I remove the C1 wire from the chip (still attached to the board), I get a green light.

Tried using a postfix adaptor in case that was causing problems, 2 other GND points (AV port, and metal on the board around the screw holes), and also the alternative 'A' point under the X-clamp. Also tried using an Ace V4.1 chip - same result.

So - I can only assume it's got something to do with the C1 point. All points are showing continuity, and the chip is getting the 3.3v correctly.

Does anyone know of an alternative C1 point I can try? The resistors are still intact at the C1 point and are showing the correct resistance too - not completely sure what's causing the issue this time around. What are the C1 / C2 points for? My understanding is that it allows the chip to determine whether it's a corona / trinity board, but I might well be mistaken.

Any suggestions would be useful, but the most helpful would be to know whether there's an alternative C1 point I can try as part of the troubleshooting.

Cheers.
 
Top Bottom