What's new

Unsolved Computer Randomly Disconnecting from Internet.

M

Madman

I'm just living life, as if I live twice.
Messages
778
Reaction score
206
I'm running my computer on a power-line adapter by Netgear and whenever I am surfing the web it will choose to randomly disconnect, which I fix by resetting the network adapter. Oddly I never lose internet when playing video games. Does anyone have any idea onto what's going on?
 
H

HYX

Create your creativity
Administrator
Lifetime
Messages
1,921
Reaction score
782
By powerline adapter do you mean like a network extender? If so then I haven't had much luck with them in general and would change out to maybe a whole house mesh system if you have the means to.
 
N

Navy Davey

☠️Rebel Without a Pause☠️
Super Moderators
Messages
6,254
Reaction score
6,792
I have used similar devices and have not had issues.
Granted the device was on the same electrical circuit in the same room.
When it comes to these types of devices you have to take into account the distance from one device to another.
Does your device have any indication of the signal strength of your network?
If so what is the signal strength?
What type of modem are you using?
What type of networking cables are you using?
What else is connected to your network?
Do you have a streaming device connected to the same network?
If so are you running that device simultaneously while using your web browser on your PC?
I think there are too many factors to come up with a simple answer.
Let me know if you have solved this issue or if you need any further help.
 
F

famousbill

Newbie
Messages
3
Reaction score
0
I had this on windows 8 as well. I upgraded to 10, didn't do a fresh install, so most of the system settings files are the same. I'm using the router that the ISP gave me. I called them, they checked and said everything is ok. I also have a TP-LINK PCI network adapter mounted on the PC( TPLINK TG-3269). This one has some problems with the drivers, it used to work for a bit, but last time I checked it gave me the " doesn't have a valid IP configuration" error.
 
Top Bottom