Computer Problem..

Discussion in 'PC Support Archive' started by DrastiK, Feb 3, 2009 with 2 replies and 104 views.

Thread Status:
Not open for further replies.
  1. DrastiK

    DrastiK Premium Premium

    Messages:
    1,885
    Ratings:
    126
    Alright well i put my computer on standby whenever i am not at my house which is a lot, but just recently whenever i take my computer out of standby mode and start it back up, it doesn't connect to the internet/network. I have to physically unplug the ethernet cable for about 15 seconds and then plug it back in and then it will work. The thing is, i don't have to do this when i restart or turn on my computer.

    Anyone?

     
  2. MyS!ze

    MyS!ze Enthusiast

    Messages:
    520
    Ratings:
    71
    Wow thats awkward...Are you giving your computer enough time to establish a connection when it wakes up from standby?
     
  3. S1R34L

    S1R34L Getting There

    Messages:
    1,104
    Ratings:
    88
    By any chance do you have Zone alarm on your computer?

    If not try this:

    • Restart your computer.
    • Put your computer in hibernation, and then resume your computer from hibernation.
    • Restart the Wireless Zero Configuration service. To do this, follow these steps:
      1. Right-click My Computer, and then click Manage.
      2. Double-click Services and Applications, and then click Services.
      3. In the right pane, click Wireless Zero Configuration.
      4. On the Action menu, click Stop, and then click Start.
     
Thread Status:
Not open for further replies.