Computer building Help

Discussion in 'PC Support Archive' started by CCKx, Dec 6, 2008 with 16 replies and 132 views.

Thread Status:
Not open for further replies.
  1. CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
    Ok so i got my parts off of newegg and have put the computer together but when i hook up the monitor it doesnt show anything on the screen but acts if it is connected so any help is appreciated

     
  2. Haxalot88

    Haxalot88 VIP VIP

    Messages:
    8,051
    Ratings:
    2,482
    it means that the video card works and everything, but it's just outputting a black signal. Most likely cause is the lack of support for the video card, and no drivers installed either. Does your mobo have onboard video? Use that and install the drivers.
     
  3. OP
    CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
    yeah its has onboard and ive tryed it without the vid car and it still shows a black screen
     
  4. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    Have you tried a different monitor? Also double check your motherboard instruction manual (if you assembled it yourself) to make sure all of the wires are in the right places, that could also be the source of irregular output
     
  5. OP
    CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
    i no its not the monitor because it works just fine on a another computer
     
  6. jimlfixit

    jimlfixit Enthusiast

    Messages:
    394
    Ratings:
    39
    does the orange standby light come on on the monitor? check the power cable and dvi/vga cable to the monitor. sometimes a dvi connection may not be recognised until you install te drivers. if this is the case hook it up to your pc via vga cable launch the driver installer then hot swap to your dvi cable.
     
  7. OP
    CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
    its nothing to do with the monitor ive tryed it on other computers and it works fine its something with the computer...
     
  8. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    Did you check?
     
  9. OP
    CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
    yes ive looked but im kinda confused on were some of them go
     
  10. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    Instruction manual :smile:. Just check the parts that you put together
     
  11. OP
    CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
    yeah ive used the maniual but it doesnt make much sense lol
     
  12. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    haha i understand, do you remember what parts you bought and put in?
     
  13. OP
    CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
    i bought all the parts and have put in everything including a HD and Dvd burner.. another problem is when i turn the computer on the Dvd drive acts like its not on :?
     
  14. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    make sure the dvd drive is set to master (the block on the pegs on back of the drive). yeah and that the cables are plugged in correctly. how did you build the computer if you don't know what goes where?
     
  15. OP
    CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
    i read the instructions manual lol
     
  16. confused5

    confused5 Enthusiast

    Messages:
    766
    Ratings:
    75
    (carefully) retrace your steps through assembly and you'll probably find the problem. if not I'm out of ideas
     
    • Like Like x 1
  17. OP
    CCKx

    CCKx Enthusiast

    Messages:
    266
    Ratings:
    10
Thread Status:
Not open for further replies.