chain link grenades.

Discussion in 'Halo 2 Mod Help' started by RvB rox, Dec 17, 2008 with 6 replies and 503 views.

  1. RvB rox

    RvB rox Member

    Messages:
    2,379
    Ratings:
    122
    chainspawn grenades.

    i need help with chainspawning grenades. i followed zones tutorial but apparently he was half asleep when he made it :tongue: (made at 2am) and i didnt really understand what to do. can somebody post a tut plox on how to do it?

     
  2. TroyMac1ure

    TroyMac1ure Enthusiast

    Messages:
    121
    Ratings:
    21
    I assume that you are referring to this one:
    http://www.se7ensins.com/forums/halo-2-advanced-mod-tutorials/63861-proper-chainspawning.html

    You need to provide more details. Did you just not understand and not do it or did you follow it step by step and it froze or just didn't chainspawn?
    If you read through the post there's lots more help and also this link as well you could try (new plugins,etc):
    [Click here to view the link]

    Make sure you use a clean map and follow the tutorial step by step before trying to make any changes. Preferrably also understand why each step is being done as this will help you avoid mistakes on your own.
     
  3. OP
    RvB rox

    RvB rox Member

    Messages:
    2,379
    Ratings:
    122
    whenever now i go to add meta to map, entity is saying that there are like 200 broken idents. wtf do i do?
     
  4. TroyMac1ure

    TroyMac1ure Enthusiast

    Messages:
    121
    Ratings:
    21
    I would assume a problem with your EFFE tag. Try d/l a new/updated copy of it (don't have a link on me right now, maybe check the second link above).
     
  5. OP
    RvB rox

    RvB rox Member

    Messages:
    2,379
    Ratings:
    122
    no, i mean every ident is broken. but what breaks it is when i add meta.
    i have like 10 copies of the map. and the only time it freezes is when i try to chainspawn. and i have to hold enter for like 20 seconds to get rid of all the message boxes showing me the broken idents.
     
  6. TroyMac1ure

    TroyMac1ure Enthusiast

    Messages:
    121
    Ratings:
    21
    I know I've used this before, but I just tried it and it went through with no faults, but when I checked the IFPs it had 6 or so faults. I know some of the plugins still have issues. You may want to try with different plugins. I find some of the older ones have less issues. I'll see what I can find as well.
     
  7. OP
    RvB rox

    RvB rox Member

    Messages:
    2,379
    Ratings:
    122
    link to the plugins is dead tho :frown: