Unsolved CFW Ps3 slim screwed up

Discussion in 'Playstation 3 Support' started by Deprimierte, Jan 15, 2018 with 4 replies and 276 views.

  1. Deprimierte

    Deprimierte Newbie

    Messages:
    2
    Ratings:
    0
    My ps3 is having a bit of a mental break down and is freezing after being on for a certain amount of time with a glitchy *** screen. After it freezes, i cant turn it off by pressing the power button, and have to resort to unplugging it. After trying to turn it back on, it will show the green light to indicate it is on but will not actually boot the system at all and doesnt even show up on my tv. I have to wait around an hour for it to actually boot when i turn it on, and even then, it will sometimes freeze in the xmb menu shortly after booting. My first theory was that it was overheating and decided to replace the thermal paste on the cpu and gpu. I made no errors in the replacement and the tempurature was much cooler than before but still had the same freezing issue. It also lags like hell when loading homebrew apps, and the in game xmb menu. I have tried every option in recovery mode to no avail. Btw this all started after i first enabled sen access in sen enabler. I have tried disabling sen access but it was still having the same problem. I am going to try fully formatting the drive and reinstalling the cfw i had b4 and hopefully something will change, but i doubt it as i have placed the drive in my fat ps3 and it wasnt glitching the f*** out. Please somebody help this ps3 cost me all of the money i saved up and was is the only cfw i own with a good sized hdd and a working bluray drive. Also the slim model is a CECH-2501A if that helps.
     
  2. Johnny4545

    Johnny4545 Newbie

    Messages:
    1
    Ratings:
    0
    I'd recommend trying to rebuild the database in the recovery options
     
  3. MattsNotBanned_

    MattsNotBanned_ Enthusiast

    Messages:
    138
    Ratings:
    8
    Go into safe mode by turning off your PS3, turning it on then holding the power button till you hear 3 beeps.

    Rebuild the database, restore the file system and if necessary restore the PS3 system.

    If all else fails get a new hard drive (make sure it is desktop 2.5 inch) and put it in the PS3. It'll prompt you to reinstall the update when you put the new hard drive in. Then put your CFW .pup file on a USB and hopefully that should fix your issues.
     
  4. OP
    Deprimierte

    Deprimierte Newbie

    Messages:
    2
    Ratings:
    0
    I will try replacing the hdd but rebuilding database does absolutely nothing and neither does any other option in recovery mode, so if this doesnt work, im assuming the problem is my gpu and will attempt to sell the console cuz im not fixing that ****
     
  5. ModCentralUK

    ModCentralUK Newbie

    Messages:
    1
    Ratings:
    0
    Did you ever fix this as I have the exact same issue.
     

Share This Page