What's new

Solved Can't uncripple my JTAG

  • Thread starter Apoptygma
  • Start date
  • Views 306
A

Apoptygma

Newbie
Messages
10
Reaction score
0
I've had a JTAG for years (jasper), it got banned about 2 years ago but I just reflashed it with a new hacked nand so it wasn't crippled anymore. I just booted it up for the first time in a few months and its crippled again so I grabbed xebuild and made a new hacked nand image (from my original, unhacked nand image which was taken before the jtag) and cpukey and reflashed with flash360. I updated to 17150 doing this, I just started up a game and my dlc isn't recognised so it seems the security is still broken. Why would a new flash not uncripple the system? I had the network cable unplugged, so it didn't connect to the internet and re-cripple that way. I keep my live profile on a usb but that shouldn't matter should it?
 
D

Danny 7s

Enthusiast
Messages
10
Reaction score
3
I've never heard the term 'crippled' more like corrupted. Does your nand have bad blocks & have they been remapped?
 
F

frayed

Enthusiast
Messages
545
Reaction score
355
did you unlock the DLC? does your game have the right TU for the DLC to work? is your DLC in the proper place for the console to recognize it?
 
D

Danny 7s

Enthusiast
Messages
10
Reaction score
3
did you unlock the DLC? does your game have the right TU for the DLC to work? is your DLC in the proper place for the console to recognize it?

That could also be an issue, I'd attempt doing that.
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
It worked before i was flagged, how else can i check for flahging/cripple? Xval calculations dont seem to work and now there is an sval? 
Is it possible to downgrade? Ie build a new nand of pre-sval version 16xxx etc and flash that or will that brick the system?
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
I've never heard the term 'crippled' more like corrupted. Does your nand have bad blocks & have they been remapped?
By that I mean ita banned client-side, flagged is another term. Bad securirty data. I tried to use the xval app to check but it didn't accept my input, on the 17150 system info the serial is the console ID at the top of the screen right?
 
I

Isnemid

Enthusiast
Messages
568
Reaction score
121
If u look in j-runner app there is some where a option for check securitydata u can put in build clean nand to.
So the problem is it still corrupts new profiles/dlc/game saves?
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
I assume so, how can I check? It loads xbla titles and iso2god games I have installed, but it did that when it said I was banned too, i thought that wasn't supposed to work.
 
I

Isnemid

Enthusiast
Messages
568
Reaction score
121
I dont think bad security data does anything anymore anyway.
Use a tool like xm360 to look if everything is unlocked.
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
I dont think bad security data does anything anymore anyway.
Use a tool like xm360 to look if everything is unlocked.
Interesting! so they removed the 'cripple' function of bad secdata in one of the dash updates? do you have a source on that? The only reason I'd really need to 'uncripple' the jtag is because I have a good/unhacked xbox and I keep my profile on a USB that gets moved between the two systems, if the secdata is not encrypting the profile then popping it in the unmodded system is going to read it as corrupt.
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
I guess at the end of the day I've got two main questions -
1) How can I tell if my xval is good, does redline99's tool still work on 17150
2) Is there any other location that stores flagged data (local ban) aside from the flashable nand memory, ie. if I flash an unflagged/unbanned 16mb Jasper image to my console is it even possible to still be locally banned/have bad secdata provided no network connection was ever made after the flash?
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
I've run FindSecData on both the original and the modded 17150 dump that I've been flashing, both show "Old secdata.bin not found. Console might be not banned, already patched or secdata.bin overwritten." so they are almost certainly "clean" I'm thinking next test might be to do a dump of what's running on the console at the moment with flash360 and then run FindSecData on that dump
 
I

Isnemid

Enthusiast
Messages
568
Reaction score
121
The didn't remove secdata, only the function that cripple data.
I think in the end it gave to mutch problems for people using there profiles on a xbox from a friend or one they bought from ebay.
Everyone thats updated there banned xbox with usb could still not connect to live but the xbox stopped crippeling new profiles and saves.
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
I managed to get a restore to work and my xval is valid again, mind you I've still got two problems which I'm notnsure warrant new threads. The console boots into dashlaunch instead of freestyle dash, I've checked and tripple checked launch.ini has the correct path to freestyle's xex (hdd:/freestyle/default.xex from memory) also tried editing the launch.ini in notepad++ and changing the path to read hdd1 instead of hdd to no avail. The other issue is all left 4 dead 2 dlc is showing as invalid /corrupt. I found another thread elsewhere that indicated I'd need to edit in a consoleID and profileID (unlike every other dlc on a jtag??) which I'm yet to try, I did re-ftp the files and check they were unlocked however and that didn't help.
 
B

Big_Ddog

Getting There
Messages
1,843
Reaction score
440
I managed to get a restore to work and my xval is valid again, mind you I've still got two problems which I'm notnsure warrant new threads. The console boots into dashlaunch instead of freestyle dash, I've checked and tripple checked launch.ini has the correct path to freestyle's xex (hdd:/freestyle/default.xex from memory) also tried editing the launch.ini in notepad++ and changing the path to read hdd1 instead of hdd to no avail. The other issue is all left 4 dead 2 dlc is showing as invalid /corrupt. I found another thread elsewhere that indicated I'd need to edit in a consoleID and profileID (unlike every other dlc on a jtag??) which I'm yet to try, I did re-ftp the files and check they were unlocked however and that didn't help.

1. Check to make sure you don't have a launch.ini in any other memory unity. IICR its USB/HDD/MU for DL so if you have a launch.ini in either of the latter you will use that one first.

2. Where are you putting your DLC? Give me the exact path you have.
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
1. Check to make sure you don't have a launch.ini in any other memory unity. IICR its USB/HDD/MU for DL so if you have a launch.ini in either of the latter you will use that one first.

2. Where are you putting your DLC? Give me the exact path you have.
I don't think the path is the issue, the game itself names the dlc when it complains, eg 'the passing - dlc corrupt' and i used xbox content manager to ftp it, which auto-selects the correct location. Will have a look for rogue launch.ini files
 
A

Apoptygma

Newbie
Messages
10
Reaction score
0
Nope, no other launch.ini files than the one on the internal hdd
 
Top Bottom