Discussion Cant join any games?

Killer Austin

Enthusiast
Messages
143
Reaction score
5
ok so whenever it ry to join any matchmaking play list i get put in the lobby area and at the top it says testing matches goes through the 0-100% then every time i have 0/50 good games and it just restarts the search over and over dose anyone have any tips plus my nat is open. I have also tried to reset both the modem and router.
 

Killer Austin

Enthusiast
Messages
143
Reaction score
5
i think i saw it flash at 100 but i have comcast and it has never been an issue i was perfect on cod4 last night
 

MINICHIMP 3

Getting There
Messages
1,759
Reaction score
284
Yeah i have the same exact problem. I've been trying to join a game for like 20 minutes already. Also what qualifys as a bad ping? Mine said it was 100ms. Is ther anything i can do about it? I bought this damn game mostly for the multiplayer so if i can't play with anyone im going to be super pissed....
 

twonaked

Enthusiast
Messages
120
Reaction score
2
I have had the same probem,
when i promote a friend to host, the game starts up fine.
If you read this, please post if you have the problem or not
and on which copy.... of mw2 you are playn on.

im havin prob n im on flash.
 

crowbar

Newbie
Messages
1
Reaction score
0
Killer Austin said:
ok so whenever it ry to join any matchmaking play list i get put in the lobby area and at the top it says testing matches goes through the 0-100% then every time i have 0/50 good games and it just restarts the search over and over dose anyone have any tips plus my nat is open. I have also tried to reset both the modem and router.
good to know im not alone...
man ive played games like 2 days ago, played team deathmatch for a whole evening. tomorrow i wake up and wanna play some games before college and cant find a single one!!
it just spins in circles from 0/19 potential games, doesnt even start loading percentages..exactly like you said. i havent been able to run it whole day yesterday, and i tried just now and it still doesnt work.
i also tried opening some ports and i was surprised i managed to enter a single game and play..however as soon as the match ended the game popped a host tracking error and i was unable to continue playing on that host - after that i couldnt find games again so i guess ports had nothing to do with it..i was just lucky -.-
if anyone knows the solution for this problem please speak up!
 

xX RsDxILRS Xx

Enthusiast
Messages
82
Reaction score
3
Take out your headset when you are connecting, some times that works, and if that doesnt work sign on and of, i had the same problem a couple of nights ago.
 

WeRk x Suspect

Enthusiast
Messages
58
Reaction score
13
There was an update a few days ago. You may have to restart your xbox to start getting into matches. If you have the old info on your box it won't read as the same game for the server.
 

Novaa

Member
Messages
4,704
Reaction score
1,141
LOL, the game is just over a week old.. still millions of new people connecting to IW servers.. let the servers settle down.. then you'll be able to get into a game fine (:
 

jpmoriarty

Newbie
Messages
1
Reaction score
0
had exactly the same problem- got into 2 or 3 games but would take forever to find them. The problem was NAT but was simple to fix- most routers have some sort of application settings page (mine was a bt homehub) and all I had to do was select the xbox live application (was on a dropdown) and assign it to the ip address or mac addresss of the xbox. Suddenly MW2 found loads of games and joining them was no problem at all.

Give it a go, or get back if you can't find the application settings on your router
 
Top Bottom