What's new

Unsolved Can't get Nand-X to read Nand on trinity

J

jkid6

Newbie
Messages
1
Reaction score
0
I can't get the Nand-X to read. My soldering might not be as pretty as in the tutorials I've seen but from everything I've read this should be be working. Do you see any issues with my soldering? Here is what I've tried so far--

1. Always have the console plugged in to standby power when trying to get a read.
2. Disconnect and reconnect everything in every conceivable order.
3. Ensured Nand-X logo shows in J-runner
3. Uninstalled/reinstalled Nand-X drivers from multiple sources (Octal's and weekend modder I believe)
4. Tried Octal's console shop J-runner and weekend modder J-runner
5. Bought new Nand-X to nand wires
6. Successfully re-programmed Ace V3 chip (to troubleshoot Nand-X)
7. Booted up console retail (to make sure I didn't fry the board)
8. Checked underneath the board to make sure there are no shorts
9. Tried Different USB slots on my pc
10. Added J-runner as an exception on my antivirus

Do I need to give this console up? Is it possible I ruined the nand 'joints'?


 
Top Bottom