What's new

Unsolved Can't get game to work

  • Thread starter likeabosss
  • Start date
  • Views 745
L

likeabosss

Enthusiast
Messages
23
Reaction score
5
Game/Version: Ni No Kuni: Wrath of the White Witch NPUB30932 (Size: 15.9GB + 5.8GB = 21.7GB, SPLIT BY SONY)
Multiman 4.76
Habib Cobra 4.75
I have a game in the disc tray
I have both internal BD Mirror checked


I want to start off by saying that this is my first game doing this.
So after downloading my file I moved it to my ps3 via Filezilla. I then inserted a disc into the tray, went into multiman, found the game, pressed square, and then checked both BD Mirror and Internal. After this I clicked on the game, it sent me back to the XMB and my game appeared. I then clicked on the game and it tried to start up but all I got was a blank screen until a loading symbol appeared and I was sent back to the XMB.

Notes: The "BD_Emulator" option in Multiman was nowhere to be found (checked everywhere, and it definitely wasn't at the very bottom.)
I also tried this on multiman 4.70.
I checked the games size on multiman and it was correct.
 
Last edited:
A

Audi R8

Banned
Messages
647
Reaction score
181
Game/Version: Ni No Kuni: Wrath of the White Witch NPUB30932 (Size: 15.9GB + 5.8GB = 21.7GB, SPLIT BY SONY)
Multiman 4.76
Habib Cobra 4.75
I have a game in the disc tray
I have both internal BD Mirror checked


I want to start off by saying that this is my first game doing this.
So after downloading my file I moved it to my ps3 via Filezilla. I then inserted a disc into the tray, went into multiman, found the game, pressed square, and then checked both BD Mirror and Internal. After this I clicked on the game, it sent me back to the XMB and my game appeared. I then clicked on the game and it tried to start up but all I got was a blank screen until a loading symbol appeared and I was sent back to the XMB.

Also I wasn't able to find the "BD_Emulator" option in Multiman even though I did some searching, and I tried it on multiman 4.70 and it didn't work either.
Look in settings on Multiman all the way at the bottom
 
T

Toothless

7s Official Dragon
Messages
2,382
Reaction score
1,253
Look in settings on Multiman all the way at the bottom
They rush to update it. Use one from like 4.60. It will work. I had the same problem with my customer.
 
A

Audi R8

Banned
Messages
647
Reaction score
181
Same thing happened on 4.60 and still cant find BD_Emulator option 

These are the bottom setting options, still can't seem to find it
your image is dead get new 1
 
Top Bottom