Answered Can't access Multiman and Irisman after 4.7x system update

Discussion in 'Playstation 3 Support' started by Holler, Jul 30, 2015 with 2 replies and 1,321 views.

Thread Status:
Not open for further replies.
  1. Holler

    Holler Newbie

    Messages:
    13
    Ratings:
    1
    I updated my system to 4.75 I believe and now when I try to enter multiman I get an error (error starting.....) What could it be, It was on cfw, could it switch to Ofw?

     
  2. Pianist Prodigy

    Pianist Prodigy Upcoming Actor Retired

    Messages:
    6,358
    Ratings:
    3,517
    If you did system update for when Sony ask you if you want to update to 4.75 then yes your jailbreak is official gone. And that's why you getting that error on Multiman and Irisman. But to get back to 3.55 OFW, then to jailbreak it you going need a E3 Flasher. Click here for a update tutorial on how to downgrade Ps3 back to 3.55. Or you can let frayed downgrade your Ps3 back to 3.55, he has a NOR downgrade service for the Community. You can click here for his NOR downgrade services.
     
    • Like Like x 1
  3. frayed

    frayed Enthusiast

    Messages:
    548
    Ratings:
    308
    if you updated your cfw and had a disc in the drive, the OFW update was run from the disc not your usb stick with CFW
     
    • Like Like x 1

Share This Page

Thread Status:
Not open for further replies.