What's new

Unsolved Bo2 RGH Help

  • Thread starter Ezteqs
  • Start date
  • Views 226
E

Ezteqs

Newbie
Messages
1
Reaction score
0
So as the title says im looking for some help. I have Bo2 on disc and on default_mp. I can run it through either but I have different issues with both. When I run it through default_mp I can load jiggy menu in a private match fine but once I force host I cant find a game. My connection is open and it isnt a dead hour considering on a non rgh xbox on the same internet I can find a game fine. When I run the game through the disc it will not open any menu but ninja engine which is what the stealth server I use pre-installs. I also have never force host off. If anyone knows what to do I would love any suggestions.
 
M

Mobfather Repair

Console Technician
Messages
339
Reaction score
11
So as the title says im looking for some help. I have Bo2 on disc and on default_mp. I can run it through either but I have different issues with both. When I run it through default_mp I can load jiggy menu in a private match fine but once I force host I cant find a game. My connection is open and it isnt a dead hour considering on a non rgh xbox on the same internet I can find a game fine. When I run the game through the disc it will not open any menu but ninja engine which is what the stealth server I use pre-installs. I also have never force host off. If anyone knows what to do I would love any suggestions.

It might be a bypass issue. You may want to get a plug-in to bypass or inject jiggy with a tool.
 
G

Giraffez

Nevers Road
Retired
Messages
1,653
Reaction score
1,132
So as the title says im looking for some help. I have Bo2 on disc and on default_mp. I can run it through either but I have different issues with both. When I run it through default_mp I can load jiggy menu in a private match fine but once I force host I cant find a game. My connection is open and it isnt a dead hour considering on a non rgh xbox on the same internet I can find a game fine. When I run the game through the disc it will not open any menu but ninja engine which is what the stealth server I use pre-installs. I also have never force host off. If anyone knows what to do I would love any suggestions.
Are you using the updated tesseract? https://www.se7ensins.com/forums/threads/1361446
 
Top Bottom