blackra1n? blackscreen? Help?

Discussion in 'iOS Support' started by l Soundwave l, Feb 4, 2010 with 4 replies and 668 views.

  1. l Soundwave l

    l Soundwave l Enthusiast

    Messages:
    172
    Ratings:
    10
    Ok so I bought my iTouch in 07 when they first came out so I have a 1G iPod I guess(dont know too much about ipods) and I have 3.1.2 firmware, so I run blackra1n and do everything im supposed to. Then the ipod goes into recovery mode where it shows the wire saying to connect to itunes, then the screen goes black and stays black. It does not show GeoHot like the tut says it should. So I have some questions.

    What am I doing wrong?

    What do I need to do?

    Can someone help me?

    Thanks:biggrin:

     
  2. That0n3Guy

    That0n3Guy Enthusiast

    Messages:
    115
    Ratings:
    12
    Wait a little while. It should work for you, if not, try RedSn0w.
     
  3. reaper603

    reaper603 Enthusiast

    Messages:
    108
    Ratings:
    4
    i remember something similar when there were betas out for 3.0. but it was a purple screen or something like that. have you tried doing the tutorial with you ipod in dfu mode?
     
  4. OP
    l Soundwave l

    l Soundwave l Enthusiast

    Messages:
    172
    Ratings:
    10
    Yea ive tried almost every way to jailbreak my ipod and nothing is working, it just stays at a black screen everytime when I try to jailbreak it. Its getting annoying now.
     
  5. reaper603

    reaper603 Enthusiast

    Messages:
    108
    Ratings:
    4
    have you tried downloading your firmware from a different source? like if you downloaded one from apple try getting one from megaupload or rapidshare or something?

    you may be using a corrupted ipsw or something? idk just a guess....