What's new

Solved Black Screen After Flashing Nand

  • Thread starter mnrskryf1992
  • Start date
  • Views 551
M

mnrskryf1992

Newbie
Messages
4
Reaction score
0
Points
35
Hi Guys,

So, I flashed my nand, using a tutorial. I used xebuild from the ninja files.
After I flashed the nand through xell, i shut down my console as instructed, then booted it up. And it froze on the xbox logo. I then put a clean launch.ini on my usb and booted it up again, but then it never even went to the xbox logo, now all i see is a black screen. I cant even boot into xell. when i press the eject button to boot into xell, the ring on power button flashes, then nothing further happens. Please help as i dont have money at the moment to send it to the guy who did my jtag.

Got an Xbox 360 S 250Gb. Trinity Board, and it has a Glitch 2 chip.

Thanks
 
Noobert

Noobert

RGH/Flashing Support
VIP
Retired
Trifecta Scaling the Mountain Mythical Veteran
Messages
8,384
Reaction score
4,639
Points
2,315
Hi Guys,

So, I flashed my nand, using a tutorial. I used xebuild from the ninja files.
After I flashed the nand through xell, i shut down my console as instructed, then booted it up. And it froze on the xbox logo. I then put a clean launch.ini on my usb and booted it up again, but then it never even went to the xbox logo, now all i see is a black screen. I cant even boot into xell. when i press the eject button to boot into xell, the ring on power button flashes, then nothing further happens. Please help as i dont have money at the moment to send it to the guy who did my jtag.

Got an Xbox 360 S 250Gb. Trinity Board, and it has a Glitch 2 chip.

Thanks

Well, if you can't boot into Xell, you're going to have to send it someone to Manually write the nand back to the board.

But it sounds like whatever you did originally worked.

Try only having the HDMI/AV and Power Plugged in, and then hit Eject to boot into Xell.

See if it ever goes into it.

Or try a different TV/Cable.
 
Top Bottom
Login
Register