benq flashing problem

Discussion in 'Xbox 360 Support Archive' started by lilfillup, Dec 24, 2008 with 7 replies and 421 views.

Thread Status:
Not open for further replies.
  1. lilfillup

    lilfillup Newbie

    Messages:
    4
    Ratings:
    0
    i am trying to flash with Iprep but when i connect it it does toggle from 0 x 51 to 0 x D1 but if i turn it off and then on again it toggles again any help?:cursing:


    ah is benq and lite same?
     
  2. EclipseModz

    EclipseModz Retired Retired

    Messages:
    7,692
    Ratings:
    2,690
  3. jeezy103

    jeezy103 Getting There

    Messages:
    139
    Ratings:
    207
    yes, dosflash32 is the easiest. HAnds down. But you'll need jungleflash in case you're working with the new ixtreme 1.5.
     
  4. OP
    lilfillup

    lilfillup Newbie

    Messages:
    4
    Ratings:
    0
    ah thanks

    hm i think i have lite
     
  5. EclipseModz

    EclipseModz Retired Retired

    Messages:
    7,692
    Ratings:
    2,690
    What is your drive's model name. If its a lite-on it will say it. If its a benq it will say it.
     
  6. xXxDarkkillerxXx

    xXxDarkkillerxXx Enthusiast

    Messages:
    563
    Ratings:
    16
    i used iprep with 1.5
     
  7. EclipseModz

    EclipseModz Retired Retired

    Messages:
    7,692
    Ratings:
    2,690
    Ya its doesnt matter which you use jungleflash is so you can do it in windows.
     
  8. OP
    lilfillup

    lilfillup Newbie

    Messages:
    4
    Ratings:
    0
    it say philips and lite something
     
Thread Status:
Not open for further replies.