What's new

Discussion ballad of gay tony patch q

V

Ve7o

Enthusiast
Messages
375
Reaction score
10
will the mods be patched for this update
 
S

shaneo

Enthusiast
Messages
50
Reaction score
1
We will find out if they are or not.
 
BoneZ

BoneZ

#REGULATORS
Premium
Experienced Veteran Grizzled Veteran Seasoned Veteran
Messages
1,954
Reaction score
1,002
Yes they were patched, also it is a Wave 4 Game if anybody was wondering.
 
S

shaneo

Enthusiast
Messages
50
Reaction score
1
BoneZ said:
Yes they were patched, also it is a Wave 4 Game if anybody was wondering.

really that suck thanks i was wondering about that.
i have extreme 1.6 so i need that activate cd hay.:ohmy:
 
PITTSKATERG

PITTSKATERG

Enthusiast
Messages
371
Reaction score
182
BoneZ said:
Yes they were patched, also it is a Wave 4 Game if anybody was wondering.

the mods weren't patched. but it is a wave 4 game so you need hitachi 1.51 or 1.6 with activate iso
 
S

shaneo

Enthusiast
Messages
50
Reaction score
1
PITTSKATERG said:
the mods weren't patched. but it is a wave 4 game so you need hitachi 1.51 or 1.6 with activate iso


I have a benq flashed with 1.6 will it work?
 
PITTSKATERG

PITTSKATERG

Enthusiast
Messages
371
Reaction score
182
you will need to use activate iso
 
F

FBIRyan

Newbie
Messages
13
Reaction score
3
PITTSKATERG said:
the mods weren't patched. but it is a wave 4 game so you need hitachi 1.51 or 1.6 with activate iso
First, you can't even load iXtreme 1.6 on a Hitachi drive.
Second, any drive should be able to play Wave 4 games as long as you have iXtreme 1.51.
If you have a Samsung, BenQ, or Lite-On 74850c drive you could choose to downgrade to iXtreme 1.51 to boot Wave 4 games, as iXtreme 1.51 doesn't check the size of the video partition, so it will boot any wave. iXtreme 1.6 brought the checks back for better security, however, c4e coded a workaround into iXtreme 1.6 that allows "one shot" booting of non-stealth or unknown sized discs. (New waves.)
I haven't tested anything yet, so I can't guarantee any of this info, but iXtreme 1.51 should be able to run Wave 4 games, if I had to guess, and iXtreme 1.6 might run into problems.
Let's watch and see what happens. (:

Edit:
Ahh, I see what you meant now. You forgot those commas though. (;
 
N

nickbert01

Banned
Messages
123
Reaction score
6
what so all the gta mods are patched now??
 
PITTSKATERG

PITTSKATERG

Enthusiast
Messages
371
Reaction score
182
FBIRyan said:
First, you can't even load iXtreme 1.6 on a Hitachi drive.
Second, any drive should be able to play Wave 4 games as long as you have iXtreme 1.51.
If you have a Samsung, BenQ, or Lite-On 74850c drive you could choose to downgrade to iXtreme 1.51 to boot Wave 4 games, as iXtreme 1.51 doesn't check the size of the video partition, so it will boot any wave. iXtreme 1.6 brought the checks back for better security, however, c4e coded a workaround into iXtreme 1.6 that allows "one shot" booting of non-stealth or unknown sized discs. (New waves.)
I haven't tested anything yet, so I can't guarantee any of this info, but iXtreme 1.51 should be able to run Wave 4 games, if I had to guess, and iXtreme 1.6 might run into problems.
Let's watch and see what happens. (:

Edit:
Ahh, I see what you meant now. You forgot those commas though. (;

only hitachi with 1.51 can boot wave 4 games. all other drives need 1.6 and the activate iso to boot the game as of right now

nickbert01 said:
what so all the gta mods are patched now??

no mods have been patched. the update was to take away the glitch where you could hide your dot and gamertag above your head
 
S

shaneo

Enthusiast
Messages
50
Reaction score
1
So if i get the Ballard of gay Tony on dlc it should work right?
 
E

eeeeeesy

Newbie
Messages
72
Reaction score
0
PITTSKATERG said:
you need the disc to mod it

do you mean if i take the default.dat from Brady Mac's common.rpf and replace it with the one in my fresh common.rpf from my new GTA iv disk which has ballad of gaytony, then do my mods and renaming the files then this will work?

i dont want to waist a single verbetim
 
N

nextth

Enthusiast
Messages
107
Reaction score
16
any one had any luck moding gay tony yet, some of the mods work from gta 4, but know rockets:?
 
U

Um D Juggernaut

Enthusiast
Messages
92
Reaction score
8
eeeeeesy said:
do you mean if i take the default.dat from Brady Mac's common.rpf and replace it with the one in my fresh common.rpf from my new GTA iv disk which has ballad of gaytony, then do my mods and renaming the files then this will work?

i dont want to waist a single verbetim

i was able to extract the explofx.dat the hand.dat and water.dat even the weap.xml from the regular gta iv common and inject them into the bogt common, but you have to manually edit the dl.rpf

i tried adding rocketsto the guns, but the rockets in that dl.rpf drop down and then fly, which doesnt work when shot from a pistol or apc.
 
S

shaneo

Enthusiast
Messages
50
Reaction score
1
I have a benq drive with 1.6 i just got the game today and it works cool bananas:thumbup:
 
N

nextth

Enthusiast
Messages
107
Reaction score
16
I am getting OWNED by BOGT hele's, I have mods for the GTA 4 and all I can get working is the driving fast and going under the map need more like GTA 4 MOds, anyone out there that can help, I can burn the disk but no rpf. file to use
I would like a file if possible, you can email @ [email protected] and we can talk ?
:frown:
 
Top Bottom