What's new

AVG Stuff

J

Jimmy

!rolldice 5
Retired
Messages
8,281
Reaction score
5,945
Yo I've had this problem for a while and haven't been bothered by it much but I do really want to get rid of it. Back in the days I installed AVG when it was good and as we all know it's gone to sh*t, I've uninstalled it all completely from my PC and removed all of the browser extentsions, but when using a web browser an AVG search engine webpage shows up when I open a new tab. I've googled this and tried to find solutions to get rid of it e.g. check your extensions/add-on, AVG remover, but none have worked. Someone plz help, thanks.

 
Also yes I am aware of the hyperlink at the top left, it leads you to a webpage where you can untick a box to say you don't want this to open when you open a new tab, and that it will reset once you restart your browser. It doesn't work.
 
D

denz

The Kingslayer
Retired
Messages
10,076
Reaction score
6,308
Try to change your homepage in your browser settings and see if that works?
 
S

Space

PlayStation 4 ✔
Messages
2,785
Reaction score
1,696
Go to control panel > uninstall programs and find programs that you don't recognize or they have no publisher details.

Also is this a cracked AVG Version?
 
B

Bear

Member
Messages
2,796
Reaction score
1,317
Try reinstalling your browser.
 
J

Jimmy

!rolldice 5
Retired
Messages
8,281
Reaction score
5,945
Go to control panel > uninstall programs and find programs that you don't recognize or they have no publisher details.

Also is this a cracked AVG Version?
Nothing, also no.
Try reinstalling your browser.
Done that before and nope. 
Also note that it opened the webpage when I logged in using my Google user on another PC, yet I have no exentions related.
 
B

Bear

Member
Messages
2,796
Reaction score
1,317
Nothing, also no.

Done that before and nope. 
Also note that it opened the webpage when I logged in using my Google user on another PC, yet I have no exentions related.
Did you check your plug-ins?

Edit: Go into Google Chrome's settings and check your Search Engine setting.
 
Last edited:
Z

ZMOT

Steve Harvey
Messages
3,253
Reaction score
1,368
Yo I've had this problem for a while and haven't been bothered by it much but I do really want to get rid of it. Back in the days I installed AVG when it was good and as we all know it's gone to sh*t, I've uninstalled it all completely from my PC and removed all of the browser extentsions, but when using a web browser an AVG search engine webpage shows up when I open a new tab. I've googled this and tried to find solutions to get rid of it e.g. check your extensions/add-on, AVG remover, but none have worked. Someone plz help, thanks.

 
Also yes I am aware of the hyperlink at the top left, it leads you to a webpage where you can untick a box to say you don't want this to open when you open a new tab, and that it will reset once you restart your browser. It doesn't work.
Right click the address bar, edit search engine, set Google to default.. or whichever one you want.

If that doesn't fix it, follow these five steps. It seems to be avg malware.

http://malwaretips.com/blogs/avg-secure-search-virus-removal/
 
J

Jimmy

!rolldice 5
Retired
Messages
8,281
Reaction score
5,945
Try this http://www.glarysoft.com/absolute-uninstaller/

Is there an AVG extension on your browser?
Right click the address bar, edit search engine, set Google to default.. or whichever one you want.

If that doesn't fix it, follow these five steps. It seems to be avg malware.

http://malwaretips.com/blogs/avg-secure-search-virus-removal/
No luck.
Did you check your plug-ins?

Edit: Go into Google Chrome's settings and check your Search Engine setting.
Tried that ages ago.
 
C

Chazay

Android
Retired
Messages
8,410
Reaction score
5,092
No luck.

Tried that ages ago.
"
How to stop AVG Secure Search in Firefox..

Besides all the standard attempts that people try, Try this.

Delete (or just store in another location ) a file called avgMozXPCOM.js . It is located in the Mozilla FireFox directory.

Here is the path on my system. C:\Program Files (x86)\Mozilla Firefox\browser\components
"
 
J

Jimmy

!rolldice 5
Retired
Messages
8,281
Reaction score
5,945
"
How to stop AVG Secure Search in Firefox..

Besides all the standard attempts that people try, Try this.

Delete (or just store in another location ) a file called avgMozXPCOM.js . It is located in the Mozilla FireFox directory.

Here is the path on my system. C:\Program Files (x86)\Mozilla Firefox\browser\components
"
I wish I could set a reminder to do this in the morning.
 
Top Bottom