What's new

Solved Astro a40 Help!!!!

  • Thread starter arieldude18
  • Start date
  • Views 489
A

arieldude18

Enthusiast
Messages
259
Reaction score
29
I have to change my preferences to play the voices through the speakers, not through the headsets, and the voices sound terrible. Please help Me out!!! Thanks!
 
S

sniperTD

Enthusiast
Messages
1,263
Reaction score
154
So what exactly do you want help on?
 
A

arieldude18

Enthusiast
Messages
259
Reaction score
29
So what exactly do you want help on?
Oh sorry yea I was so anxious I kinda forgot to write that haha, well my friends can hear me over live but I cannot hear them. I do not have them muted and their voices only play when I change my preferences to play voice through speaker.
 
S

sniperTD

Enthusiast
Messages
1,263
Reaction score
154
Make sure your voice volume on Your Mixamp is on. Or, your Astro A40 hates you
 
A

arieldude18

Enthusiast
Messages
259
Reaction score
29
apparently they hate me
 
N

Nick632

Enthusiast
Messages
138
Reaction score
6
You have to go press the Middle x button then go to preferances then choose voice then hit play through BOTH HEADSET AND SPEAKERS hopefully that helped :smile:
 
A

arieldude18

Enthusiast
Messages
259
Reaction score
29
You have to go press the Middle x button then go to preferances then choose voice then hit play through BOTH HEADSET AND SPEAKERS hopefully that helped :smile:
Yeah that's what I have to do now, but it sounds terrible. Like when you have it set to play through headset, it sounds so much better.
 
Top Bottom