What's new

Solved Asrock Z77 Extreme 4 Motherboard A2 error

  • Thread starter Serkiee
  • Start date
  • Views 7,754
S

Serkiee

There's a time and place for everything.
Messages
1,481
Reaction score
390
I got a new graphics card and I'm starting to get the A2 error on the debug thing on my motherboard. I looked in the manual and the error is IDE detect. I googled around for an answer and is says stuff like disable on board graphics, boot it without the graphics card. I haven't noticed any issues but I would just like it fixed. Has anyone else had this issue or does anyone know how to fix it?

S Selena Gomez
 
S

Selena Gomez

Twitch.tv/kingsintv
Retired
Messages
16,756
Reaction score
9,567
I got a new graphics card and I'm starting to get the A2 error on the debug thing on my motherboard. I looked in the manual and the error is IDE detect. I googled around for an answer and is says stuff like disable on board graphics, boot it without the graphics card. I haven't noticed any issues but I would just like it fixed. Has anyone else had this issue or does anyone know how to fix it?

S Selena Gomez

http://forums.tweaktown.com/asrock/49152-dr-debug-a2-code-asrock-z77-extreme4-mobo-help-needed.html

Try what that guy has posted there :smile:
 
S

Serkiee

There's a time and place for everything.
Messages
1,481
Reaction score
390
Have you tried reinstalling windows?


I was going to the day I posted this but now it's just my last resort if I can't get it fixed
 
S

Selena Gomez

Twitch.tv/kingsintv
Retired
Messages
16,756
Reaction score
9,567
I was going to the day I posted this but now it's just my last resort if I can't get it fixed

Try unplugging everything from your motherboard. And then start plugging things in one by one.

Is this a new build?
 
S

Serkiee

There's a time and place for everything.
Messages
1,481
Reaction score
390
Try unplugging everything from your motherboard. And then start plugging things in one by one.

Is this a new build?


This is not a new build I just got a new graphics card. a few days ago I completely took my PC apart to clean it and I am still getting the error. I'm currently backing up all my stuff, should I restore to factory settings or reinstall windows?
 
S

Selena Gomez

Twitch.tv/kingsintv
Retired
Messages
16,756
Reaction score
9,567
Top Bottom