artic silver

Discussion in 'Xbox 360 Support Archive' started by xXxDarkkillerxXx, Nov 28, 2008 with 11 replies and 587 views.

Thread Status:
Not open for further replies.
  1. xXxDarkkillerxXx

    xXxDarkkillerxXx Enthusiast

    Messages:
    563
    Ratings:
    16
    whats wrong with my 360? it keeps geting 2 rings

     
  2. Pieceman

    Pieceman VIP VIP

    Messages:
    4,373
    Ratings:
    1,145
  3. jimlfixit

    jimlfixit Enthusiast

    Messages:
    394
    Ratings:
    39
    get a small bit of card and gently run it over the chips with the pste no more than 1mm thick
     
  4. Noupoi

    Noupoi Contributor

    Messages:
    1,975
    Ratings:
    221
    The thinner the better. And, I would recommend you replace the X-Clamps as they may break your 360. And why would you want it to over heat. Overheating is a bad thing.
     
  5. OP
    xXxDarkkillerxXx

    xXxDarkkillerxXx Enthusiast

    Messages:
    563
    Ratings:
    16
    update i put just the right amount on but its still giveing me the 2 rings can the x clamps be the problem?
     
  6. Pieceman

    Pieceman VIP VIP

    Messages:
    4,373
    Ratings:
    1,145
  7. NakedZombo

    NakedZombo Member

    Messages:
    294
    Ratings:
    49
    I think it has to overheat first. Just leave it on for about 20 min and turn off, then turn it back on.
     
  8. B-rad

    B-rad Press On

    Messages:
    3,306
    Ratings:
    920
    After you install a working fan then yes, I think the x clamps could very well be the problem. Replace those and get back to me. Hopefully that should take care of it.

    No, he's made a thread about this before. He doesn't have the 3 rings but his fans aren't working properly and he's getting the overheating error.
     
  9. OP
    xXxDarkkillerxXx

    xXxDarkkillerxXx Enthusiast

    Messages:
    563
    Ratings:
    16
    no the fans are wroking great it just gets the 2 red rings....i dont know y
     
  10. B-rad

    B-rad Press On

    Messages:
    3,306
    Ratings:
    920
    They work now? Good.

    I'm almost positive now that you need replaced clamps.
     
  11. OP
    xXxDarkkillerxXx

    xXxDarkkillerxXx Enthusiast

    Messages:
    563
    Ratings:
    16
    well my torx 8 broke again so i got to wait till i get a new one...a few ppl told me the 12v fan mod would fix my problem and i dont mind it being loud so how so i do it?

    what dvd wire is power

    did the fan mod hope it fixes it

    allright it fixed it
     
  12. Shadoe

    Shadoe Contributor

    Messages:
    1,998
    Ratings:
    181
    Good to know it worked.

    CLOSED
     
Thread Status:
Not open for further replies.