Argh :-/

Discussion in 'PC Support Archive' started by Krafty, Jul 9, 2009 with 6 replies and 148 views.

Thread Status:
Not open for further replies.
  1. Krafty

    Krafty I ♥ asian women VIP Retired

    Messages:
    14,578
    Ratings:
    6,753
    Long story short, I purchased a 22" Dynex Flatscreen to save some space. Didn't use it that much, and later on needed a new Mac. So I realized that it had a DVI port, so I purchased a Mac Mini. In the meantime, I purchased and received the MiniDVI-to-DVI adapter, plugged the DVI into it and decided to test it by dual monitoring with my current MacBook. And although the quality on my MacBooks screen is nice and smooth, as soon as the image popped up on the Dynex, it resulted in a long, eye-brow raising,:mellow:-faced, head-tilting "ehhhhhh....."

    The problem I'm facing is in terms of sharpness, around the edge of photos (hair strainds, etc..) and even the text looks incredibly sharp. When I turn the sharpness down, it turns blurry. I've tried different resolutions which.. all looked worse.

    I thought, "Well, I do have a crappy Intel GMA 950 64MB Shared GFX card, maybe the nVidia 9400M in the Mini will straighten it out."

    Well.. it really didnt, and I dont think the mini's to blame. Right now, its running 1680x1050@60Hz. As a designer, I really don't think I can cope with this (nor can I afford any of Apples Cinema displays).


    So, whats the deal? Is there something I can do to kick this thing into shape? The answer I got from someone who had a familiar problem was to switch to VGA.

    This is the TV: Dynex :: Products For Your Digital Life - Dynex 22" 720p Widescreen Flat-Panel LCD HDTV

    :cursing:
     
  2. Haxalot88

    Haxalot88 VIP VIP

    Messages:
    8,051
    Ratings:
    2,482
    We warned you about dynex :mellow:

    What have you tried to reduce sharpness? Generally I would go into the nvidia control panel, under the "Video and Television" section, click on the "Adjust video image settings". From there, you should be able to adjust the settings rather nicely.
     
  3. OP
    Krafty

    Krafty I ♥ asian women VIP Retired

    Messages:
    14,578
    Ratings:
    6,753
    I havent tried tampering with the nVidia settings (note, I'm using a Mac, but I perhaps could try installing Windows and seeing what that does).

    And I'm cheap. Like right now, I'm broke and still applying for jobs. However, I could sell this and see what my bday has to bring.

    I used the TV display settings to up and down the sharpness. Best I could get it was at 30% which is still crap.
     
  4. badef

    badef Enthusiast

    Messages:
    1,051
    Ratings:
    53
    I have dynex to it's a great t.v but I agree it has h.d issues that probaly neone of us can fix(just a slight wide)
     
  5. OP
    Krafty

    Krafty I ♥ asian women VIP Retired

    Messages:
    14,578
    Ratings:
    6,753
  6. MyS!ze

    MyS!ze Enthusiast

    Messages:
    520
    Ratings:
    71
    I had your problem, just i changed the resolution and refresh rate, and set the setting on my tv to a different picture setting(news, movies, games, standard and manual).
    And now i have perfect quality.
    Just sayin.
     
  7. OP
    Krafty

    Krafty I ♥ asian women VIP Retired

    Messages:
    14,578
    Ratings:
    6,753
    What did you change it to? Cause I have it at max (60hz).
     

Share This Page

Thread Status:
Not open for further replies.