What's new

Solved Any one else have a crew glitch like this?

  • Thread starter IGLITCH4FUN
  • Start date
  • Views 143

Do you have this?

  • Yes.

    Votes: 1 100.0%
  • No.

    Votes: 0 0.0%

  • Total voters
    1
I

IGLITCH4FUN

Enthusiast
Messages
602
Reaction score
208
Ive made three new crews trying to fix this, but i create a crew and when i create it and join the crew, i see no crew info (level, name etc) when im ingame. Anyone else got this?
 
N

Navy Davey

☠️Happy New Year☠️
Super Moderators
Messages
5,974
Reaction score
6,555
I have my own crew as well. I noticed that sometimes when I am in a job start screen that it has a message
"Sign in to social club to access crews"
Or something like that:wink:
I also don't have crew tags in freemode when that happens. Strange indeed.
On my end I have the feeling that it is lag and or weak connection:wink:
 
I

IGLITCH4FUN

Enthusiast
Messages
602
Reaction score
208
I have my own crew as well. I noticed that sometimes when I am in a job start screen that it has a message
"Sign in to social club to access crews"
Or something like that:wink:
I also don't have crew tags in freemode when that happens. Strange indeed.
On my end I have the feeling that it is lag and or weak connection:wink:
No thats the thing i have a crew tag, it just wont show details of the crew. I also noticed my light bar when i play gta, is the same colour as my crew. Same with my friend. So i figure rockstar just ****ed up this update of trying to get a crew colour as light bar and messed up crews
 
Top Bottom