AI not spawing.

Discussion in 'Halo 2' started by Straighthate, Aug 11, 2009 with 5 replies and 462 views.

  1. Straighthate

    Straighthate Enthusiast

    Messages:
    127
    Ratings:
    20
    So for the last few days I have been trying to Get Remapped Ai Revision to work.


    I got Yelo Trainer with Xored using this tut.
    http://www.se7ensins.com/forums/xbox-softmod/83713-properly-install-yelo-trainer.html
    Whenever I try and activate a cheat on Yelo it does not work on the game.

    (Yes I am selecting my cheats and yes my xbox has been updated (deafult.xbe)) after I select what I want to enable I press start. Then H2R AI Revision Loads. I go to my maps (tested all maps work xecpt for the ai on them) and play some and no ai spawns... =(. So I try like Invincilbily or infinte ammo or infinte gernades none of it works.
    I have tried everything with the Yelo trainer and it will still not work. Any suggestions?
     
  2. SupremeCippy

    SupremeCippy Getting There

    Messages:
    1,553
    Ratings:
    175
    did you turn on disable auto update
     
  3. OP
    Straighthate

    Straighthate Enthusiast

    Messages:
    127
    Ratings:
    20
    Yes I tried it both ways (lol)

    Another note I can move around in game, and everything like that but when ever I turn on something in Yelo and press start, once it loads the game and I go to Start AI, i load a map, no AI, no fun =(.
     
  4. OP
    Straighthate

    Straighthate Enthusiast

    Messages:
    127
    Ratings:
    20
  5. ohioa6driver

    ohioa6driver Newbie

    Messages:
    8
    Ratings:
    0
    i have been having this problem too. i just relpaced the config_v1.5.inc, and it worked for me.
     
  6. GoldBl4d3

    GoldBl4d3 Retired Retired

    Messages:
    3,758
    Ratings:
    1,328
    you need to make sure Ai in Mp is enabled, and make sure the default.xbe file is the original. No updated ones.
     

Share This Page