What's new

Solved After NAND Flash only Black Screen & Boot into Xell not Possible

  • Thread starter xTwinkyModz
  • Start date
  • Views 2,016
xTwinkyModz

xTwinkyModz

C++, C# Coder
Messages
822
Reaction score
436
Points
155
Hey,
I got banned and i switched the KVs and Flashed the new NAND.
I did it so many Times and now something went wrong.

My console Boots but i only get Black Screen and i can´t boot into Xell
BUT if i press the eject button i can see Xell in my Webbrowser.

Is there any way i can Flash my NAND again with a Black screen?
Or any other Ideas how i can fix it?

Thanks.
 
Spec Over There

Spec Over There

Enthusiast
Messages
515
Reaction score
84
Points
105
Lol i said i can´t boot into Xell.. If i turn my Console on nothing happens..
He meant hardware flashing the original NAND. So in short, you need a NAND-X or use slow LPT connections to reflash. The NAND you flashed was probably bad or corrupt in a small way that leads to it not working. Part of Xell probably is still there on the NAND hence why you can load it on the web browser.

If the web browser still loads then you can try to put a USB in with your original nand on it named "updflash.bin" and even though you can't see, Xell may still be working and will automatically reflash it. Get your original NAND and name it updflash.bin and boot into Xell with the USB connected and just let it sit there for like 10 minutes. Turn it back on normally and hope it worked.
 
Big_Ddog

Big_Ddog

Getting There
Messages
1,752
Reaction score
443
Points
200
Hey,
I got banned and i switched the KVs and Flashed the new NAND.
I did it so many Times and now something went wrong.

My console Boots but i only get Black Screen and i can´t boot into Xell
BUT if i press the eject button i can see Xell in my Webbrowser.

Is there any way i can Flash my NAND again with a Black screen?
Or any other Ideas how i can fix it?

Thanks.

As the above stated, Try using a usb, if you can load xell in a web browser it obviously is running on the xbox.

If that doesn't work you can try adding http://www.mediafire.com/download/d7jq614s02c64ni/xenon.elf to the root of your usb with your updflash.bin file.


Last resort is you must reflash your nand with a hardware flasher.
 
Top Bottom
Login
Register