A fun BEVS problem :)

Discussion in 'Xbox 360 Support Archive' started by porath, Dec 17, 2008 with 0 replies and 1,042 views.

Thread Status:
Not open for further replies.
  1. porath

    porath Newbie

    Messages:
    1
    Ratings:
    0
    i'm following the tutorial here:

    [Click here to view the link]

    well, everything was working until the partition 2 part. i had already formatted the drive in my xbox 360. when i plugged it in to my pc, xplorer360 showed only Partition 1. according to the tutorial,


    so i tried to do a full restore as it said, and ended up with Partition 0 only, and it had some seemingly corrupted data on it. at this point i wasn't sure if things had gone wrong, so i unplugged the drive and plugged it into my xbox 360, and it was no longer detected. (ugh)

    i was hoping i would not have to hex edit the drive to get things working but at this point it seemed unavoidable. so i got winhex and followed the directions to manually create the partition table. no go. i still only saw partition 0 and the data that's on it has changed since i manually edited the drive.

    so i decided that since everything had become corrupted, the best way to fix it would be to do a low level format. i wrote 0's across the entire drive. what i did NOT think about is the marker that hddhackr looks for to write the signature to the first 16 sectors. that is now gone, so hddhackr can't change the drive to an xbox 360 compatible one.

    finally, my question:

    does anyone have any idea what data i need to manually write to the drive so that hddhackr can work its magic? i think that if i can get that, i can actually get the drive working.

    i'm looking forward to the responses on this one. :smile:

    cheers,

    porath

    i seem to have solved the problem.

    after zeroing out the disk, you can simply open windows disk management and initialize (not format) the disk. then the xbox should recognize the drive again. it did in my case anyway!
     
Thread Status:
Not open for further replies.