What's new

Unsolved 4.0.2 Jailbreak??

M

Miles x

Getting There
Messages
1,310
Reaction score
117
Is there a 4.0.2 jailbreak out yet, if not when do you think there will be one?
 
Operating System
  1. iOS
B

Brinko

Retired & VIP HypeMan.
VIP
Retired
Messages
9,544
Reaction score
4,847
Uhm does

Code:
jailbreakme.com

Support it,

Instructions: Go onto iPhone/iPod Touch internet and type the above link then slide it.

Not sure if works for 4.0.2


if it doesn't it wont allow you to slide.

Edit: Just researched and jailbreakme does not work on anything past 4.0.1, you could downgrade by downloading a custom ISPW.

From here

Code:
http://www.felixbruns.de/iPod/firmware/
 
C

ConsoleHackers

Member Since 2010
Messages
3,065
Reaction score
336
Is Jailbreakme.com able to jailbreak 4.0.2 try it.
 
M

Miles x

Getting There
Messages
1,310
Reaction score
117
Uhm does

Code:
jailbreakme.com

Support it,

Instructions: Go onto iPhone/iPod Touch internet and type the above link then slide it.

Not sure if works for 4.0.2


if it doesn't it wont allow you to slide.
It's my friends iPod, don't wanna try it yet in case something happens, I need a safe method
 
B

Brinko

Retired & VIP HypeMan.
VIP
Retired
Messages
9,544
Reaction score
4,847
It's my friends iPod, don't wanna try it yet in case something happens, I need a safe method


It wont work if its on 4.0.2 So, the only solution is downgrading i think.
 
C

Clepto

Premium
Premium
Messages
2,986
Reaction score
626
no, 4.0.2 is not jailbreakable through jailbreakme, u could use redsnow or if you are on a mac pwntool, those are the only things i know of that can jaolbreak 4.0.2
 
R

Rockinryguy

Newbie
Messages
16
Reaction score
1
Sn0wbreeze 2.0.2 can JB 4.0.2 - 4.1 on Ipod touch 1G, MB 2G,Ect. on win
 
F

Flying Taco

Contributor
Messages
2,915
Reaction score
902
You can only do this if you either 1. Have previous SHSH blobs saved, in which case you can downgrade to a jailbreakable firmware (if you have newer iTouch or iPhone) You cannot do this if you have a iDevice that is or above; iPhone 3gs (new bootrom) or above, or any iPod touch 3g or above, you cannot jailbreak it at this time. You will need to wait for the release of Greenpois0n or the new Pwnage tool.

If you are 3gs (old bootrom) or lower; or iPod touch 2g or lower, you may jailbreak with Redsn0w, or Sn0wbreeze. Which you can download and use the guide from here.
 
F

Forgoten Dynasty

Free Sosa #bangbang
VIP
Messages
5,833
Reaction score
2,611
You can only do this if you either 1. Have previous SHSH blobs saved, in which case you can downgrade to a jailbreakable firmware (if you have newer iTouch or iPhone) You cannot do this if you have a iDevice that is or above; iPhone 3gs (new bootrom) or above, or any iPod touch 3g or above, you cannot jailbreak it at this time. You will need to wait for the release of Greenpois0n or the new Pwnage tool.

If you are 3gs (old bootrom) or lower; or iPod touch 2g or lower, you may jailbreak with Redsn0w, or Sn0wbreeze. Which you can download and use the guide from here.

This.
Although redsn0w doesn't support the old 3gs bootrom for some reason. only 2g ipod and 3g iphone.
 
Top Bottom