What's new

Solved 360 RROD 0001

  • Thread starter Agret
  • Start date
  • Views 603
A

Agret

Newbie
Messages
6
Reaction score
0
I've had my old Jasper JTAG 360 at my girlfriends house for awhile now and has been working fine. Last night I tried to turn it on and when I hit the power button the ring lit up green for about 2 seconds then went off. I couldn't get it to power up at all after that. Left it unplugged for about 5 minutes then plugged it back in and tried again. Ring was on for a shorter amount of time about 1 second then went off. Couldn't get it to power on.

Brought it home and tried it with a 175W as we had a 150W one at her place. With a 175W adapter I can get it to power up but it has a RROD with the code 0001 which I looked up as "possible bad PSU". I turned it off and tried with a different 150W adapter I have at my house and it had the ring light up for 1 second green then I couldn't get it to power on again with this PSU. Switched back to the 175W and the same RROD of 0001. I wonder if the bad PSU has caused a short on the board or something? I guess not though because it wouldn't power on to show the RROD if that was the case. Unfortunately don't have a 203W PSU I can test it with.

I've tried to find some info on this problem on Google but as far as I can tell nobody has had this same thing happen to them and it's left me stumped at what I can do to fix my XBOX :frown:
 
A

afterjo

Enthusiast
Messages
766
Reaction score
113
bad psu would light up red and would not power the console. Probably mosfet is blew on the motherboard, somewhere.
 
T

TEIR1plus2

Getting There
Messages
506
Reaction score
225
0001 is the ANA/HANA reporting bad power conditions. The ANA/HANA is between the SMC and the PSU, when the SMC boots the console, it tells the ANA/HANA to enable the PSU and waits for it to report that the 12v line is stable before doing anything else. This is before the fans or anything else turns on. If the fans are turning on then the issue is not here. After the ANA/HANA reports good power conditions, the SMC begins enabling power to the rest of the system one by one, but it's still checking that power conditions are good, it's always checking and if at any point the ANA/HANA reports bad power conditions, the SMC shuts everything down and shows that code. Bad power conditions can come from a faulty PSU, bad motherboard components, something shorting out the motherboard or a bridged solder point from a bad mod install, or bad chips on the motherboard (cpu/gpu/southbridge/ect.). A bad ANA/HANA can cause this as well since it's the one handling it.

From what you describe, it doesn't get displayed immediately, it takes a second or two after trying to power on the console for the error to show up. This should rule out the immediate check. Do the fans attempt to spin at all? I would guess the issue is in one of the power areas (for the CPU/GPU/RAM), sounds like it enables power to one of those areas and something fails or shorts causing the PSU to destabilize. However those areas have their own errors as well (unstable CPU power is 0002, GPU is 0003).

If you good with debugging circuits then I can post the names of the points to check, otherwise you might be SoL
 
Top Bottom