What's new

Unsolved 2nd pc build..3090 in there but runs slow and lagging help !!!

M

Mr Dlc

Enthusiast
Messages
114
Reaction score
23
Specs
Mob <> ASUS ROG maximus hero xii wifi
Cpu <> intel i7 10700k
Cpu Cooler <> Nztx Kraken z73
Gpu <> Msi suprim x 3090
Memory <> corsair vengeance rgb pro 4x8 32gb Storage <> samsung 970 evo 1tb [main for windows ] Another one for games Western Digital Black 4tb [ games storage]
Power supply <> Egva Supernova p2 1000w PLATINUM
Fans < Corsair Ql120mm x 10
Case <> lian li pc-011 dynamic xl White
Costum Cables 24 pin and 8 Rgb pin lian li

--Fresh new windows 10 home and update all the bios and download all the necessary programs .. Runs slow.. lagging and gamens runs 20-30 fps in any setting level..overclock the gpu and still nothing < I BOUGHT THE GPU BRAND NEW FROM MICROCENTER > 02/05
 
H

Habofro

PC Enthusiast
Retired
Messages
7,754
Reaction score
3,931
Check the temperatures. Your CPU or GPU might be overheating. Also, make sure to download all of the latest drivers.

If the temps are fine, look at which component is being stressed the most while those lag spikes happens. Look at the core speeds, clock speeds all of that good stuff, make sure that they're all within specs.
 
M

Mr Dlc

Enthusiast
Messages
114
Reaction score
23
Check the temperatures. Your CPU or GPU might be overheating. Also, make sure to download all of the latest drivers.

If the temps are fine, look at which component is being stressed the most while those lag spikes happens. Look at the core speeds, clock speeds all of that good stuff, make sure that they're all within specs.
Cpu Temps 36
Gpu Temps 56
And I install all the latest drivers.. all the components are running fine.. that's why I don't understand why
 
H

Habofro

PC Enthusiast
Retired
Messages
7,754
Reaction score
3,931
Cpu Temps 36
Gpu Temps 56
And I install all the latest drivers.. all the components are running fine.. that's why I don't understand why
When you run games, is the GPU or CPU usage getting anywhere close to 100%?
 
M

Mr Dlc

Enthusiast
Messages
114
Reaction score
23
When you run games, is the GPU or CPU usage getting anywhere close to 100%?
No... cpu getting 80-88% and gpu 30% stable.. I even change the 3 8 pin cables.. Uninstaller and reinstall the drivers.... soo last option is change the gpu I'm still under the 30 days returns policy..and go for the asus strix
 
H

Habofro

PC Enthusiast
Retired
Messages
7,754
Reaction score
3,931
No... cpu getting 80-88% and gpu 30% stable.. I even change the 3 8 pin cables.. Uninstaller and reinstall the drivers.... soo last option is change the gpu I'm still under the 30 days returns policy..and go for the asus strix
Nothing to lose by changing GPU I guess it's worth a shot
 
G

GRINSPANKER13

Getting There
Messages
1,037
Reaction score
522
Download and Open GPUz, check the bus interface and make sure it is PCIe x16 3.0 @ x16 3.0
If it is something lower, like x8 or x4, then you don't have it in the right slot, should be in the top PCIe slot.
If it is in the top slot, and doesn't show 3.0, then you have to go in the bios and change the PCIe1 Lane Speed to Gen3 or 3.0.
 
Last edited:
M

Mr Dlc

Enthusiast
Messages
114
Reaction score
23
I found the problem :eek::eek: motherboard pcie 3.0..news GPU pcie 4.0 I have the asus rog maximus hero xii wifi.. and that one doesn't have the 4.0 pcie...

The problem now is mob already pass the 30 days return policy soo basically that money its out to the garbage
 
Top Bottom