What's new

Solved 100% Disk Usage [FIX]

  • Thread starter RiddickModz
  • Start date
  • Views 266
R

RiddickModz

I never lose. Either I win or I learn.
Premium
Messages
1,283
Reaction score
311
Hi guys/ladies,
Recently I noticed my disk usage was always running at 100% and slowing down my usually perfectly speedy i7 PC.
After looking at my task manager I was able to identify the culprit, so i have put together this short tutorial in hope it will help anyone who also struggles with the 100% disk usage.


Step 1) Press your windows key + R

2) In the Run box, type in: services.msc

Step 3) Scroll down till you find SuperFetch

Step 4) Right Click and choose Properties.

Step 5) You want to scroll down to "Startup type" and Choose "Disabled"

Step 6) If "Service Status" says "running" you want to press "Stop"

Step 7) Click Apply and open up your task manager and your disk usage should now be MUCH lower. If not follow my steps below :smile:

If disabling SuperFetch still hasn't made much of an impact on the "services" page, scroll down till you find "Windows Search" and repeat steps 5 & 6 above.

I hope this tutorial has helped you :biggrin:

 
Operating System
  1. Windows
N

nickc2122

Enthusiast
Messages
61
Reaction score
3
Superfetch is not always the reason for 100% disk usuage btw, malware can cause it and other services.
 
R

RiddickModz

I never lose. Either I win or I learn.
Premium
Messages
1,283
Reaction score
311
Superfetch is not always the reason for 100% disk usuage btw, malware can cause it and other services.
Yes that may be the case. However for me it was Superfetch hence my guide :thumbsup:
 
Top Bottom