XeLL wont boot.

Discussion in 'Xbox 360 Support' started by oW3So, Jun 12, 2010 with 5 replies and 1,011 views.

  1. oW3So

    oW3So Enthusiast

    Messages:
    115
    Likes Received:
    2
    I bought a jtag in march. and heres my problem
    my jtag has solid green light in the middle,doesnt have rrod, no video and it wont boot into xell. the screen just stays the same as when i turned it on to the AV channel.
    i am willing to pay or do anything if you can help me.
    i bought the jtag and it has a disk.
    i have no clue what the disk is.
  2. iGotTheSmores

    iGotTheSmores Enthusiast

    Messages:
    515
    Likes Received:
    56
    What are you using for video output>
    Clueless whats on the disc? It most likely contains your original nand dump, CPU key, etc.

    -Smores
  3. oW3So

    oW3So Enthusiast

    Messages:
    115
    Likes Received:
    2
    anyway we can teamview.
    or i can show it to you.
    you might know.
    what you mean about what am i using for video output.
    sorry for being a pain im new.
    and your neing great at helping.
    if i had rep i would give it to you.
    hhaha
  4. Crim-

    Crim- Enthusiast

    Messages:
    559
    Likes Received:
    19
    what he means is that you cannot use hdmi cables because they dont work you need the regular red white and yellow cables
  5. oW3So

    oW3So Enthusiast

    Messages:
    115
    Likes Received:
    2
    i have the regular cables.
  6. NuNs withh GuNZ

    NuNs withh GuNZ Newbie

    Messages:
    4
    Likes Received:
    0
    THIS HAPPENS TO ME 2:( plz help us lol it stays black but the power button does what it should do. It fades and doesnt show the green leds.But the jtag is still on HELLP?